Skip navigation
Currently Being Moderated

Flash player newer than 11.1.102.63 will not work on Windows 7 x64

May 4, 2012 2:24 PM

Tags: #flash #permissions

If I install any version of flash higher than 11.1.102.63 it will not work on Windows 7 x64 under a LUA account. I have a very secure box using SRP policies. I've used the subinacl and reset_fp11.bat to no effect. Please advise.

 
Replies
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 4, 2012 4:34 PM   in reply to pcunite

    I've got a few questions for you.  Is a LUA account the same as a standard user account?  If you create an admin account, does the player work properly?  Can you elaborate on how your SRP policies might affect a Flash Player install?  What browsers have you tried?  If you haven't already, can you see if Flash works properly with Chrome (it's built in, so no need to install.)  Finally, could you post a copy of your install log so we can see if anything is failing there?

     

    Where do I find the Flash Player installation log on Windows?

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 11, 2012 3:55 PM   in reply to pcunite

    Thanks for the follow up information.  I'm forwarding this to our installer team for their review.

     

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 11, 2012 4:04 PM   in reply to Chris Campbell

    Could you try running through the steps in this FAQ to see if it solves the problem?

     

    How do I fix Windows permission problems with Flash Player?

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 15, 2012 5:08 PM   in reply to pcunite

    Thank you for the heads up.  I've forwarded this thread to our installer team for their review.  I'd like to see this fixed, would you mind opening a bug on this at bugbase.adobe.com and post the bug URL back here and at wilderssecurity.com so that others affected can add their votes and comments?

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 18, 2012 1:44 PM   in reply to pcunite

    Thank you

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)