Can’t install or update Edge Inspect on iOS 4.0.x to 4.2.x

Version 1

    Issue

    You are unable to install or update Edge Inspect on devices running iOS versions 4.0.x to 4.2.x.

     

    Details

    The initial release of Edge Inspect supported iOS version 4.0 and later. As of version 1.0.335, Edge Inspect requires iOS version 4.3 or greater.

     

    If you already have Edge Inspect installed on iOS 4.0.x to 4.2.x, the app will continue to function; however, you will not receive any updates for it.

    If you have not yet installed Edge Inspect on iOS 4.0.x to 4.2.x, or if you want to receive updates for the app, you need to upgrade your OS to version 4.3 or later to install the latest version of Edge Inspect.