Premiere Pro CC 2017.1アップデート後によくあるご質問

バージョン 9

    ◆タイトルを作成したい

    Premiere Pro CC 2017.1アップデートにて、タイトル作成の機能が大きく変更となりました。

    これまでのタイトラーは廃止され、Photoshop や Illustrator と同じテキストエンジンに基づく新しいタイトル作成機能を使用して、ビデオ上に直接、グラフィックオブジェクトやタイトルを簡単に作成できるようになりました。(以前のバージョンで作成した 、タイトルを含むプロジェクトをCC 2017.1バージョンで開いた場合には、以前と同じタイトルツールでの再編集が可能です)

    新しいタイトルツールを使用すると、プログラムモニター上で直接、簡単かつ直観的にテキストを追加できます。タイトルのサイズと位置の変更、カラーやフォントタイプの変更、異なる配置オプショ ンの使用をすばやく簡単におこなえます。

     

    エッセンシャルグラフィックスパネル

    https://helpx.adobe.com/jp/premiere-pro/using/essential-graphics-panel.html

     

    以下に、タイトル作成方法の一例をご紹介致します。

    20170420a.png

    ツールパネルに、新たにタイトル用のツールが導入されました。

     

    20170420b.png

    横書き文字ツールで、プログラムパネルへ直接文字入力が可能です。

     

    20170420c.png

    ウィンドウメニューから、エッセンシャルグラフィックスパネルを開きます。

     

    20170420d.png

    エッセンシャルグラフィックパネルで、詳細な設定が可能です。

     

     

    ◆新規テキストレイヤーの作成方法

    1.画面上部メニューから<ウインドウ→エッセンシャルグラフィックス>をクリックして、エッセンシャルグラフィックスパネルを表示します。

    2.画面上部メニューから<グラフィック→新規レイヤー→テキスト>で、テキストレイヤーを作成します。

    3.テキストレイヤーを編集します。

    文字色などはエッセンシャルグラフィックスパネルの「編集」内で変更できます。

     

     

    ◆以前までのタイトルを作成したい

    画面上部メニューで<ファイル→新規→レガシータイトル>を選択いただきますと、

    従来のタイトルツール画面を開くことができます。

     

     

    ◆エッセンシャルグラフィックスパネルで日本語フォントが見つからない

    エッセンシャルグラフィックスパネルでテキスト編集時、

    フォントの種類が全て英語表示となっております。

    20170421.png

    こちらは表示上の問題で、日本語フォントのご使用は可能となっております。

    お手数ですが、ご使用されたい日本語フォントの英語表記のものをご使用いただきますようお願い致します。

     

     

    ◆以前のバージョンのタイトルテンプレートを使用したい

    Premiere Pro CC2017.1では、タイトルパネルへレガシータイトルテンプレートを表示することはできませんが、

    プロジェクトへインポートすることが可能です。

    1. Premiere Pro CC2017.1で新規プロジェクトを作成します。

    2. お持ちのレガシータイトルテンプレートを読み込ませます。

      ※下記文書の【A. Creative Cloud の場合】の手順を実施すると、レガシータイトルテンプレートがインストールされます。

       ライブラリやタイトルテンプレートが表示されない (Creative Cloud | Premiere Pro CS6 | Encore CS6)

       上記文書手順実施後に下記フォルダを読み込ませると、レガシータイトルテンプレートが読み込み可能です。

        Win:C:\Program Files\Adobe\Adobe Premiere Pro CS6\Presets\Templates

        Mac:Macintosh HD/Applications/Adobe Premiere Pro CS6/Presets/Templates

       メディアをリンクの画面では、下記のフォルダを「名前が完全に一致するものだけを表示」にチェックを入れて検索します。

        Win:C:\Program Files\Adobe\Adobe Premiere Pro CS6\Presets\Textures

        Mac:Macintosh HD/Applications/Adobe Premiere Pro CS6/Presets/Textures

    3. レガシータイトルテンプレートを読み込ませたプロジェクトを、テンプレート参照用プロジェクトとして保存します。

    4. Premiere Pro CC2017.1で編集されているプロジェクトにテンプレート参照用プロジェクトをインポートし、レガシータイトルテンプレートを使用します。

     

     

    ◆最大ピークをノーマライズの数値を変更すると波形が消える

    この問題は、CC2017.1アップデート後から発生を確認しております。

    ご不便をおかけし申し訳ございませんが、修正アップデートをお待ちください。

     

     

    ◆以前のバージョンへダウングレードしたい

    以前のバージョンへのダウングレード方法は、下記文書をご参照いただきますようお願い致します。

    【お知らせ】最新のCCではなく、CS6をインストールする方法

    ※11.1.0で編集されたプロジェクトは11.0.2では開くことができません。ご注意ください。