1 返信 最新の回答 日時: Dec 7, 2017 12:34 AM ユーザー:あぐあぐ

    FrameMaker2017のアップデートについて

    s-onishi Level 1

      解決済みではありますが、以下のような現象が起こりますので報告します。

       

      FrameMaker2017の更新を行うと、FDKで作成したインポート、エクスポートのdllファイルが認識しません。

      海外のフォーラムで対処法を確認しましたが、FrameMaker2015から以下のファイルをFrameMaker2017のホームディレクトリに置くことで解消されます。

      Cannot initial API client in patched FM 2017

       

      • xerces-c_2_7.dll

       

      FrameMaker2015から持ってくるということ自体がイレギュラーな対応ですので、正式な対応方法待ちの状態です。