12 Replies Latest reply on Mar 21, 2018 2:43 PM by jane-e Branched to a new discussion.

    Can't edit post, actions > No actions are available

    cybobear Level 2

      I have a post and I cannot edit it. I tried contacting support and they just gave me the run around. When I view a post I did, I cannot edit it, it just says "No actions are available".


      I posted this in the adobe creative cloud forum because this support for the forum was hard to find. I'm not sure how to move it here so I've posed again. It's here:Can't edit post, actions > No actions are available . As I stated in this linked post, someone here should get in touch with chat support and let them know this is where forum support is. I went through two long chats with no help. They eventually basically hung up on me.


      I see the issue with all my posts. For example here: ADT command line packaging of IPA . I can only edit the third post in the thread. The rest say "no actions available".


      I would like to edit this thread / reply: https://forums.adobe.com/update-advanced-comment.jspa?id=10237018&draftID=7736072


      But when I use that link I see this error: Your content could not be saved due to an error. You may have been logged out. If this problem persists please contact your system administrator. Click here to refresh this page.


      Can a mod please edit this post to remove my name at the end?


      Tried in both chrome and firefox. Is this intended behavior? Is it because someone replied to my comment?



      Help much appreciated.