1 Reply Latest reply on Jul 13, 2018 12:38 PM by srishtib8795206

    InDesign not searching shared server


      Recently, InDesign has not allowed me to search for files on a shared server when placing files, or updating missing links. It has no problem searching for files on my local drive, but all of the documents I use and need are on an external, shared drive with my creative team. This is a massive problem for me, as I'm having to either manually go through folders on our server to re-link items or add files to my InDesign docs. Doesn't sound like a big deal, but its making my job miserable right now and sucking up a lot of time.


      I have no problem searching for files from this server in Photoshop, other CC programs, or the finder on my mac - It seems to only be giving me trouble with InDesign. I work on a team with about 10 people, and only two of us are experiencing this issue. Everyone else's seems to be working just fine.  I have searched everywhere for an answer without any luck. Using a Mac with the most updated operating system, and the most updated version of CC. Hoping there is an easy fix that I'm overlooking. Any insight would be greatly appreciated!


      Thank you!



        • 1. Re: InDesign not searching shared server
          srishtib8795206 Adobe Employee

          Hi Meghann,


          We are very sorry for the inconvenience. This could be related to network restrictions, make sure InDesign has been added as an exception to your system security(You might need help from your office IT team for this). Apart from this, I would also suggest you perform preferences reset for InDesign by following these steps:

          For Windows

          • Close all Adobe applications.
          • Go to Locations :
          • C:\Users\user\AppData\Roaming\Adobe
          • C:\Users\user\AppData\Local\Adobe.
          • Delete or Rename InDesign folders.
          • Launch InDesign from CC.


          For MAC

          • Close all Adobe applications.
          • Go to Locations:
          • ~/Library/Caches
          • ~/Library/Preferences
          • Delete or rename Adobe InDesign and com.adobe.indesign
          • Launch InDesign from the CC


          Hope this helps!




          2 people found this helpful