5 Replies Latest reply on Aug 12, 2018 7:59 PM by 2ndSat

    Hyperlinks Panel missing

    Francesca_ac Level 1
      I am  having a problem with a disappearing hyperlinks panel. I somehow hid it and can't get it back. I've tried trashing preferences and selecting small panel rows, neither are fixing the problem though.
      Any other ideas would be most appreciated.
        • 1. Re: Hyperlinks Panel missing
          Peter Spier Most Valuable Participant (Moderator)

          Do you mena the panel itself is missing, or that the panel is blank, or that you've hidden the hyperlinks half by adjusting the window split?

           

          Have you tried resetting the workspace?

          • 2. Re: Hyperlinks Panel missing
            Francesca_ac Level 1

            The hyperlinks panel is missing. All I can see is cross-references. I can't get the split window to bring back the hyperlinks section. I've tried resetting the workspace but unfortunately that did not work.

            • 3. Re: Hyperlinks Panel missing
              Peter Spier Most Valuable Participant (Moderator)

              Did you trash both halves of the prefernce set? See Replace Your Preferences

              1 person found this helpful
              • 4. Re: Hyperlinks Panel missing
                LisaColemusic

                Hi Francesca,

                 

                I don't don't know if you ever resolved this but I had the same problem and the only advice I had was to trash preferences, which didn't work for me either.

                 

                In the end, I found a far easier and effective way to reset prferences:

                 

                Quit Indesign then while holding down Shift, Ctrl, Alt, Cmd, open Indesign. You'll get a preference reset option, click 'yes' and hey presto, Hyperlinks is back.

                 

                Best of luck

                • 5. Re: Hyperlinks Panel missing
                  2ndSat Level 1

                  Hi Peter, thank you! I experienced this and your response really helped.

                   

                  Trashing 'InDesign Defaults' didn't do it but trashing the 'InDesign SavedData" fixed the problem. Although this post is old and the OP didn't respond, I wanted to mention that your suggestion worked so hopefully it will be helpful to other users. (LisaColemusic's suggestion didn't work, FYI.)

                   

                  For easy reference, below are the file locations mentioned in your posted link. All the best!

                   

                  ---

                   

                  InDesign Defaults:

                  Windows XP: C:\Documents and Settings\<USER>\Application Data\Adobe\InDesign\<Version #>\<language>\  (Note: Prior to version 6 [CS4] the language folder is not used).

                  Windows Vista or Windows 7 and newer: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>\ (Note: Prior to version 6 [CS4] the language folder is not used).

                  Macintosh: Hard Drive/Users/<USER>/Library/Preferences/Adobe InDesign/<Version #>/<Language>/(Note: Prior to version 6 [CS4] the language folder is not used).

                   

                  InDesign SavedData: < This worked for me

                  Windows XP: C:\Documents and Settings\<USER>\Local Settings\Application Data\Adobe\InDesign\<Version #>\<Language>\Caches\ (Note: Prior to version 6 [CS4] the language folder is not used).

                  Windows Vista or Windows 7 and newer: C:\Users\<USER>\AppData\Local\Adobe\InDesign\<Version #>\<Language>\Caches\  (Note: Prior to version 6 [CS4] the language folder is not used).

                  Macintosh: Hard Drive/Users/<USER>/Library/Caches/Adobe InDesign/<Version #>/<Language>/ (Note: Prior to version 6 [CS4] the language folder is not used).