3 Replies Latest reply on Mar 23, 2010 3:01 PM by aqwio

    Can't install Authoware Web Player

      Hello I am having issues installing Authorware Web Player. I have tried on numerous machines all running Windows XP with Internet Explorer 7. I install the product and then I go to the Authoware test page (also tried it through a Plato Science assignment which requires it to run) it sits on loading and eventually times out with the following error:

      "Error downloading content file. Internal Error: Time out http://download.macromedia.com/pub/authorware/authorware_player/webplr08/win/xtras/xmlpars e.x32"

      If I keep the screen up eventually I will get about 30 other pop ups spread out over an hour with the same error message but a different file name at the end. For example " /xtras/voxread.x32 , /xtras/winfview.x32, voxdcmp.x32, swaread.x32, etc. I won't list out the others you get the gist.

      Any and all thoughts or suggestions in how to resolve this would be greatly appreciates.