7 Replies Latest reply on Sep 14, 2018 6:08 AM by Arleneeeeee

    Color output

    laurar56268904

      I have no idea what the color setting of my InDesign workspace is, but I assume RGB, because when I add swatches they ask me RGB-values.

      But when I import pdf's from autocad (=RGB) the same colors in the pdf display differently then the same colors in the workspace.

      When I go to edit > document's transparency blend space > document RGB (instead of CMKY) then they do display the same colors (workspace and imported pdf's)

      But when I try to export (to CMYK), I get the error:

       

      The document's transparency blend space doesn't match the destination color space specified in the Export Adobe PDF settings.

      To avoid color appearance changes in the PDF, click cancel and change either the document's transparency blend space, or the destination color space.

       

      If I change the color output in the export dialog box to no color conversion, the colors look the same in that pdf. But then I assume they are RGB.

       

      I NEED THE COLORS TO LOOK THE SAME IN CMYK!

      PLEASE HELP I'M DESPERATE!

        • 1. Re: Color output
          jdanek Level 4

          Can you set the document color mode to CMYK?  I asume that even if you import an RGB image, the image will convert to CMYK as long as your workspace color mode is CMYK i InDesign.  Then, when you export to PDF ( Leave Color Unchanged ), the document will go as CMYK.  Or should.

          • 2. Re: Color output
            Per Berntsen Adobe Community Professional

            I'll get a moderator to move this thread to the Indesign forum, where you're likely to get more help.

            • 3. Re: Color output
              Nancy OShea Adobe Community Professional & MVP

              Moderator moved from Color management to InDesign

              • 4. Re: Color output
                rob day Adobe Community Professional & MVP

                I have no idea what the color setting of my InDesign workspace is, but I assume RGB, because when I add swatches they ask me RGB-values.

                But when I import pdf's from autocad (=RGB) the same colors in the pdf display differently then the same colors in the workspace.

                InDesign doesn't have a document color space, it allows you to create page items with CMYK, RGB, or Lab native colors on the same page—you can also place grayscale objects. Documents have both CMYK and RGB profile assignments to handle the management and display of CMYK and RGB colors on the same page. Grayscale objects use the CMYK profile and are previewed as if they are on the CMYK black plate when Overprint Preview is turned on.

                 

                There is the Transparency Blend Space, but that only affects spreads with transparent objects. If the spread has any transparent object the entire spread is displayed in the chosen blend space without actually being converted.

                 

                When you create a swatch or color you have the option to set the swatch or color's Color Mode. If you place objects that include embedded color profiles the embedded profile will color manage that placed file. If no profile is embedded the document's assigned profile is used, if there's no document profile assigned, the Color Setting's Working Space is used.

                 

                So if you are placing RGB autocad files and their preview changes, that likely means there is no color profile embedded and the document's assigned RGB space is used to CM the preview. If AutoCad assumes sRGB for their preview, but does not embed that profile, and your doc's RGB assignment is AdobeRGB, the preview would be different.

                 

                I NEED THE COLORS TO LOOK THE SAME IN CMYK!

                PLEASE HELP I'M DESPERATE!

                 

                If you place or create RGB colors that are outside of the document CMYK profile's gamut and you turn on Overprint Preview, the soft proof will show the expected change when the RGB colors are converted to CMYK for print. If your Transparency Blend Space is CMYK the same would happen with or without Overprint turned on, but only if there is a transparent object on the spread.

                1 person found this helpful
                • 5. Re: Color output
                  Arleneeeeee

                  When you create a "New Document", each selection (Print, Web, Mobile) has their own color profiles built-in as a default. If you’re ready to export to a Print-Ready PDF file and you get that message, change the Intent. In InDesign, Go to >File >Document Setup >under Intent: change selection to >Print !!!BUT WARNING!!! The "Page Size" might change, so make sure you have the correct page size before hitting “OK”. This just happened to me. Hope this helps =)

                  • 6. Re: Color output
                    rob day Adobe Community Professional & MVP

                    When you create a "New Document", each selection (Print, Web, Mobile) has their own color profiles built-in as a default.

                    The document Intent doesn't affect the document's color profile assignments. The profile assignments are determined by the Color Settings' Working Spaces and CM Policies when the document is created. You have to pay attention to your Color Settings before making any document whether it's for web or print.

                     

                    If you’re ready to export to a Print-Ready PDF file and you get that message, change the Intent.

                    The Intent does affect the doc's Transparency Blend Space, which only affects document's with transparency. If the blend space conflicts with the Export>Output>Destination (i.e., the Destination is an RGB profile and the blend space is set to CMYK) you would get the warning. But there are cases where you might want to ignore the warning.

                    1 person found this helpful
                    • 7. Re: Color output
                      Arleneeeeee Level 1

                      Ahh that makes more sense! You are correct thanks for clarification =)