2 Replies Latest reply: Mar 30, 2009 2:38 AM by adahsrah RSS

    Flash lite 2.1 brew publisher for cs4

    adahsrah
      I have CS4, flash lite 2.1 and brew sdk 3.1.5 installed.
      But I could not find a brew publisher for cs4. On adobe site publishers for cs3 and flash pro 8 are available. But while trying to install they give error,
      "The required version of flash could not be found."
      Can any one suggest a solution?