1 Reply Latest reply on Dec 7, 2018 9:43 AM by Bill Silbert

    Keyboard stops working in InDesign when opening project

    Scotty Griffin

      Good afternoon,


      I'm having an issue where any time I open an existing project, the keyboard stops registering in InDesign; that is, until I use the mouse to click a button in the UI somewhere (any button: drop shadow, text wrap, File Menu...literally anything except just clicking on the main pasteboard/page layout). For example, if I open a project and press the "T" keyboard shortcut to work on some text elements, nothing happens and I can't use the tool. However, if I then click with my mouse on any button (as described above), followed by unpressing that button (in the case of a drop shadow or other effect, I don't need it...I only click it in order to get the program to work as it should), and then try the "T" keyboard shortcut again, it works. It's the same issue if I double-click on a pre-existing text box in the project: I can't actually type anything until I do the process described above.


      This issue applies to every keyboard shortcut that I know and/or use including (as examples, but not limited to) Ctrl+S for Save, Ctrl+Shift+S for Save As, Ctrl+N for New Document, "M" for the Rectangle tool, "A" for Direct Select, "G" for Gradients, etc.


      Steps taken to resolve issue already: reset/deleted InDesign preferences, Google the issue to no avail, tested with alternate keyboard which resultied in the same issue.


      Obviously this is not a workflow-destroying issue (lol), but it is obnoxious and would be lovely to sort out. Any help or thoughts you may have are greatly appreciated.


      System Info (not sure if needed, but here it is just in case):

      InDesign CC 2019 v14.0.1 x64

      Windows 10 Professional 64-bit

      32GB RAM

      Intel Core i7-6700 Quad-Core @3.40Ghz

      NVIDIA Quadro K420 2GB Graphics

      1TB SSD

      Keyboard is a stock Dell USB keyboard tested on another computer to determine there are no issues with it.