9 Replies Latest reply: Jun 27, 2011 10:50 PM by lewiscarlton1 RSS

    New to LiveCycle - Submit Email problem

      When I try to distribute a form LiveCycle wants to attach the form to my email. I'm using Yahoo mail. The LiveCycle attachment specifies the folder for the attachment but I've tracked it down to a hidden system folder.

      Is there a way to specify the folder that is being used for attachments?
      Am I doing something wrong?

      TIA
        • 1. Re: New to LiveCycle - Submit Email problem
          HowardTreisman Community Member
          Hi Denis
          Could you please provide more context.
          Thanks,
          Howard
          http://www.avoka.com
          • 2. Re: New to LiveCycle - Submit Email problem
            Sure.

            I create a simple form with one radio button and an email submit button. I then use the DISTRIBUTE FORM wizard and insert my Yahoo! email address to send the form to myself. The Yahoo! mail interface comes up as normal and asks me to attach the form, giving me the path to the form. I've followed the path to no avail and then realized it may be a path to hidden files and folders.

            When I change my view to show hidden files and folders then the form appears and is ready to be attached. Unfortunately, if Microsoft is placing the PDF to be emailed in a temporary folder that is hidden then there's more to this than meets the eye (I expected I should be distributing from the folder I saved the file to!).

            I'm figuring I"m missing something in the setup of the file. BTW, I've also tried simply attaching the saved PDF and then emailing. When the email arrives at it's destination and the user opens it the resulting Yahoo! attachment thing happens.

            Of course, the user can always save the PDF and resend but doesn't that defeat the purpose of automating via the submit email button?

            Any ideas are appreciated.

            regards,
            denis
            • 3. Re: New to LiveCycle - Submit Email problem
              Community Member
              This forum is for Adobe LiveCycle Workflow, which is a server-based product. Your issue is an Acrobat 8 issue. Try posting your question in the Acrobat forum.
              • 4. Re: New to LiveCycle - Submit Email problem
                Is there nobody here that understands the interaction between LiveCycle and Acrobat or both products generally and could help me?

                I'll try the acrobat forum anyway.

                thanks
                • 5. Re: New to LiveCycle - Submit Email problem
                  How do I make all fields read only when submitting an interactive PDF using the email submit button
                  • 6. Re: New to LiveCycle - Submit Email problem
                    With live cycle designer's template form generator, I try to check functionality by saving one of the default templates and filling it out in Acrobat 8. No matter what email address I've previously selected, the form is never received in any form at any of the addresses I've specified. This is a very basic issue I am unable to resolve. Please advise!
                    Very respectfully
                    jivajiva (President Club Services)
                    • 7. Re: New to LiveCycle - Submit Email problem
                      I have created a form and it looks fine until I distribute it. As soon as I do that the format changes and some check boxes have a heavy border box and some don't. The forms just look unprofessional which is frustrating because I've spent ages trying to get them to look right. I've made the check boxes the same size, alignment etc and it's all looking good until I hit the distribute key then, hey presto the format changes. Helppp. It's drivin me crazy! Jan
                      • 8. Re: New to LiveCycle - Submit Email problem
                        cmyers1130

                        I currently have Adobe CS4 now.  The problem I am having is with the form emailing to the person I specified in the Email Submit button.  Instead, it wants to email to me.  I never had this problem with the previous version.  I create a form, I add a person to the submit email, I distribute the form, they ask me for an email again, and now when they fill out the form, it sends to me instead of the person I specfied in the form itself.

                         

                        So, I had to reinstall LiveCycle because I moved to Windows 7.  I created a form for a user again.  I put her her name as the Submit to Email.  When I distributed, it asked for an email there as well like before.  This time I put her email in that place.  Now, of course, it emails to her, but if I try to create a new form now for someone else, it still wants to email to the prevous person.

                         

                        Does anyone know why this is happening or how I can fix it.  LIke I said, I never had this problem with the prevoius LiveCycle.

                         

                        Thanks.

                        • 9. Re: New to LiveCycle - Submit Email problem
                          lewiscarlton1 Community Member

                          cmyers1130,

                           

                          Correct me if I'm wrong, but isn't the purpose of the form to send it to your e-mail address, since you're the one receiving the form? What is your intended function by having the e-mail sent to the receipient?

                           

                          Regards,

                          Lewis

                          latest seo techniques