1 Reply Latest reply on Sep 27, 2008 3:43 AM by (george_george)

    NSSO(R) has stopped working

      I have Windows 64 bit Vista Ultimate Build 6001 and tried to install adobe reader V9.0. The download was fine but when I run the program (AdbeRdr90_en_US.exe) it returns the error:

      "NOSSO (R) has stopped working
      A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available
      Close program"

      Via Google I found a suggestion to turn on user account control.

      I went to control panel > User Account > Turn User Account Control

      checked the box and restarted the system. I ran the install as the administrator. It was a minor improvement. Instead of the error coming up immediately like it was, I got the OS confirmation asking if I wanted to install the program. I got the failure right have selecting "yes"

      I tried to extract the installer by running: "AdbeRdr90_en_US.exe -nos_ne" - same error

      Running out of clues... any help?

      I saw another msg like this in the FAQ but no one responded to him. One more try...