3 Replies Latest reply on Sep 29, 2008 6:38 AM by A. Cobb

    AE Flame?

      Does anyone have any information concerning AE Flame and After Effects CS3? It worked fine in version 7 on a Mac with OS 10.5 but now it doesn't show up or even give an error on startup of AE CS3.

      This is a great plugin that I would not mind paying for. Does anyone know of commercial version or a similar alternative? Thanks. -Derryl
        • 1. Re: AE Flame?
          Ko Maruyama User Group Manager
          Wasn't there an open source version of the plugin? Maybe we'll see it resurface in the new API for CS4.

          I think this went the way of Pete Warden's plugins. There wasn't any future development planned, but it was available if someone wanted to help code the new version.
          • 2. Re: AE Flame?
            Navarro Parker Level 3
            I would pay real money if someone ported Pete's Plug-ins for Intel Mac.
            • 3. Re: AE Flame?
              A. Cobb Level 3
              Are you using an Intel Mac? I suspect AEFlame worked in AE 7 because both AEFlame and AE 7 must run under Rosetta. You might be able to get AEFlame to work in CS3 by forcing CS3 to run under Rosetta, as well. To do so, select the AE CS3 application, do a Get Info (command-i) and, under the General section, check the box labeled "Open using Rosetta". Just be aware that AE CS3 will run more slowly and might be less stable under Rosetta (though probably no more so than AE 7 did).

              It's also worth noting that this trick won't work with AE CS4 when it is released, since CS4 will not be compatible with PowerPC chips.