6 Replies Latest reply on Oct 1, 2009 1:45 AM by kellective


      I am using AECS3. I open up Bridge to "Presets", "Text" and double click an effect (while AE is open), I get an error:

      "After Effects error: Can't import file "Flying Formation.ffx"; unsupported filetype or extension. (0 :: 1)"

      How can I correct this error?

      Thanks so much!
        • 1. Re: AFTER EFFECTS ERROR
          Mylenium Most Valuable Participant
          >How can I correct this error?

          By browsing the presets the right way. ;-) Unfortunately just opening Bridge and double-clicking will not establish the required loopback connection between AE and Bridge, so AE assumes you are trying to import footage. To avoid the error, you need to launch Bridge from within AE using the "Browse Presets in Bridge" option found in the "Effects & Presets" panel.

          • 2. Re: AFTER EFFECTS ERROR
            Level 1
            Thank you so very much! I will try it tonight!
            • 3. Re: AFTER EFFECTS ERROR

              I have the same problem with AECS4. I select "Browse Presets..." from Effects & Presets, find a text effect (or shape, transition, background...any Preset) double click and get the error "After Effects error: Can't import file "anything.ffx": unsupported filetype or extension."


              I don't see a "Browse Presets in Bridge" option in CS4 as Mylenium mentioned, but it does launch Bridge when I do the above. Any thoughts?




              • 4. Re: AFTER EFFECTS ERROR
                Maldenite Level 1

                I am having the same problem on my computer at home. Using AE on a computer at work for three years and have always doubled clicked in Bridge and the effect would assign the effect to my text. Never had a problem. Now, using a new install on my Mac Pro I am having the same problem with importing an effect by double clicking in Bridge. I tried the method of opening Bridge from within my Effects & Presets and got the same error message. I have seen this problem once before in the past and a clean install with Adobe's script solved the problem but that is a huge pain to reinstall the entire CS4 suite.


                I am still looking for a solution other than clean install. Anyone else have an idea, let me know.


                After searching more discussions I noticed in a Bridge topic that someone said holding down the option key when starting Bridge will start the program up in a new preference. When I did start Bridge with option key down, I got a dialogue asking to renew preference and purge cache. I selected both and now my effects work perfectly by opening them within the Effects & Presets. Perhaps this solution will help some one.

                • 5. Re: AFTER EFFECTS ERROR
                  Mylenium Most Valuable Participant

                  Thanks for sharing your tip. I'm sure it will come in handy some day. Though the question still remains: What could possibly have messed up the Bridge prefs in the first place? This by all means should not occur on a fresh install...



                  • 6. Re: AFTER EFFECTS ERROR

                    This might be a bit late BUT may help someone - I was having the same problem but got around it by dragging in the preset I want from inside AfterEffects from the panel on the far right called 'Effects & Presets'  (in CS4 the default screen layout) it is underneath the preview options. This avoids having to use Bridge.