0 Replies Latest reply on Aug 7, 2008 12:38 PM by JennHysuick

    CFReport Error: Could not initialize class coldfusion.runtime.report.Report

    JennHysuick Level 1
      We are running a multi-installation set up of CF8. We have two instances - one we use for Flex applications, and one for basic CF applications. We have a complex report that needs to run on the Flex instance, which caused the above error. I went on to create a basic report from the wizard, and got the same error message. I then created a basic report from the wizard, and put it on the other instance, and WHAM - everything works just perfectly. I've tried a basic report using every datasource at my disposal on the Flex instance, and same error every time.

      As far as I can confirm from out Systems Administrator is that when the instances were created, they were identical to each other, and the only difference is that we enabled the flex parameters on the Flex instance. Does anyone have any ideas on what could be the problem, and what we can do about it?