7 Replies Latest reply on Jan 12, 2010 12:14 PM by msill

    web settings ....


      Sorry to be so thick ...

      I'm the first to tell you that I'm new to Pro CS4.  


      What I can seem to figure out is ...

      How do I set a New Sequence to 320 x 240?


      I have two clips that are 320x240

      I need to import them and splice them together then render.


      For some reason I can seem to set the sequence size to 320 x 240.

      It won't let me.

      I keep getting the imported movies centered in the 720 x 480.  ;(


      Even when I go into General and and change the Editing Mode to Destop and then change the Frame Size.


      Am I doing something wrong here or is something wrong with the software?


      If it's me ... can someone point me to a "how to"?

      If it's the software ... can someone tell me what I might try in order to fix it?


      I'm just not understanding what I'm doing wrong and I can't seem to find the anwsers in Help.


      I just need to splice and export this clip for a little web project.


      Thanks in advance.


      - marc

        • 1. Re: web settings ....
          Harm Millaard Level 7

          Use a custom/desktop sequence with 320 x 240 resolution instead of a DV preset.

          • 2. Re: web settings ....
            msill Level 1

            This is going to be REALLY strange.

            I just did that for like the fourth time ... and it worked.

            I don't know WHAT was going on ... but the fields in the Desktop settings would not let me change them.

            I restarted the Premiere and it worked again.


            It may have been on the verge of crashing.   :\



            So ... I guess it was the software.


            Thanks for the reply Harm

            I think I'm good now.



            • 3. Re: web settings ....
              Harm Millaard Level 7

              Glad you got it solved. Happy editing.

              • 4. Re: web settings ....
                msill Level 1

                Hey Harm ...

                Sorry to pester you .... but now I have the opposite problem.

                I have the sequence as 320 x 240 and my slicing is good.

                Now when I export ... it's locked in at 720 x 480 ... even though the source is 320 x 240.


                What am I doing wrong?

                I just need straight output of the 320 x 240.


                When I'm in the Export window ... changing those parameters are disabled.


                Any advice?


                Thanks again.


                - marc

                • 5. Re: web settings ....
                  Harm Millaard Level 7

                  Export to WMV, that allows you to set your export dimensions as you like.

                  • 6. Re: web settings ....
                    shooternz Level 6

                    What file type are you exporting?


                    Most export / encodes allow you to set the dimension.


                    Maybe you are using a preset. If so scroll down the Video Tab till you find the Dimesions and the bit rate settings

                    • 7. Re: web settings ....
                      msill Level 1

                      Ultimately it is going to be a .wmv when it is all said and done.

                      I have NO idea what is going on.

                      Now every time I try to change any settings the application crashes ... it says "sorry ... I'll try to recover your files" but when it restarts ... the file is corrupt and I have to start all over.


                      I'm having the same bad luck with AE.

                      Actually ... that's why I am using Premiere because AE is SO messed up.


                      I've done an uninstall and a complete reinstall of AE and it still messes up.


                      I'm beginning to think it's my machine.



                      Thanks ... I'll see what happens if I try to export under a different format.