3 Replies Latest reply on Sep 4, 2010 8:52 PM by stevengerena

    Scrollbar oddness


      I am trying to have scrolling text on a project that i am creating with Catalyst.


      Everything works allthough I get a weird "add more content here" box and only about 1/2 of my text displays.


      I am folloing these instructions posted here...



      please help


      thanks in advance

        • 1. Re: Scrollbar oddness
          Tara Jane Feener Level 3

          Hey Zappahead,

          The 'Add more content here' box is added by default to the scrolling content component of a scrollpanel.

          If you double click the scrollpanel component to edit in place, and double click again to edit the scroll content area, you should see this 'add more content here' text below the artboard.

          Just delete this text object, it's created as a learning tool for users.  You can delete it by selecting it on the artboard, and pressing delete, or deleting it from the layers panel.

          I'm not sure what you mean about half your text showing up.

          Is it cut off vertically or horiztonally?



          • 2. Re: Scrollbar oddness
            zappahead Level 1

            Thank you for your reply!


            But this is what happens. it might be a bug...


            I have created a text box with a list of numbers 1-23

            the text box is tall enough so that it only shows up to the number 10.


            here is where i think the bug is..

            if the box is adjusted in size before it gets converted into a scroll panel it gets wonky. when you delete the "add more content here"  the scroll bar no longer works and looks disabled.


            If you allow the textbox to display all the text, convert it into a scroll panel, and THEN adjust the size it works fine after deleting the "add more content here" doohicker.


            thanks for you help.


            this now works for a 23 line paragraph hope it works for more than that.

            • 3. Re: Scrollbar oddness

              it's some kind of glitch but since it appears as it's own layer within the component you can just turn off that layer.