1 Reply Latest reply on Feb 9, 2010 10:51 AM by jbarnett7580

    Sound some places, not others - old issue revisited

    kd6kfa Level 1

      I have problems hearing things on my Vista Home Premium 32bit laptop (Sony). Some things come through fine, others, like most (not all) YouTube do not. When I researched this about a year ago, the main solution talked about (http://forums.adobe.com/thread/277973) was to go to http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.htm l and "allow third party flash settings". For a while that worked, even though I would have to reboot to get it to take effect. Every once in a while, I'd have to do it again - probably updates would "break" it again. But that is no longer solving the problem. I keep the important Windows updates current. This sound issue is a problem in both FF 3.5.7 and IE 8.

       

      Another place in the forums suggested "Click Start/Control panel/User Accounts/ then click "Turn User Account Control off or on" untick box. Then restart as requested, and test Flash on YouTube, if still not working uninstall & reinstall using the downloadable installer" then that person said having the UAC off was the only way to hear sound on YouTube. I already have the UAC turned off, so that's not it, but I don't know what downloadable installer is meant by the suggestion.

       

      The UAC tip is also mentioned here: http://thetechangel.com/blogberry/2008/10/adobe-flash-player-10-fix-for-vista-xp/ but I haven't followed the other steps there because it's over a year old and I imagine it's no longer valid.

       

      Another place talked about going to Control Panel > Sound > Playback tab. There are a bunch "Speakers" there and they all say "working". There is also a "Speakers/Headphones" SigmaTel High Definition Audio CODEC that says working (and seems to be the default as it has a green checkmark) and one called Digital Output Device (HDMI) that is also SigmaTel High Definition Audio CODEC, which says Not plugged in. Since that's output, I doubt that's an issue.

       

      I've hunted through the forums and just don't see anything current about fixing this issue.

       

      Anyone have something current for this problem?