1 Reply Latest reply: Mar 22, 2010 9:35 AM by John Hall RSS

    A couple other errors

    John Hall Community Member

      Deleted beta, installed release, imported project and got the following error:

       

      !ApolloLaunchDelegate.fileDoesNotExist!

       

      If I try to create a new AIR app with a fresh install I cannot create a new file as at the top of the dialog box to create the file it continues to say:

       

      Flex 4.1 does not support Adobe AIR.

       

      Open to suggestions.