3 Replies Latest reply on May 8, 2010 7:06 AM by the_wine_snob

    Crashes during the save process

    Staff Guy Bob

      Okay, so now that we’ve determined that I DO have the PrE 8.0.1 update/patch… I need to figure out why I am unable to save the video I’ve spent days working on.

      As I stated in the last discussion concerning the update, I am in possession of a fairly high-speed computer that should be able to handle this kind of work.

      I believe I’ve seen some other folks having problems because of the type of video they are using or importing… What kind of video should I convert to if PrE 8.0.1 doesn’t like what I am using? Oh and I have gotten the message to “Save often because you are running low on system memory” WHICH IS UNBELIEVABLE!!!

      So here we go. The video that I am trying to save is approx. 10 minutes in length and is made up of still .jpg photos and videos taken from a Canon SX210 IS. I sure hope that is helpful. I looked at the file types and they are .mov files.

      One other thing that may be helpful in identifying the problem… and is quite interesting… after the program crashes during the saving process, I can always go to the save location and find the entire PLAYABLE video saved in the format that I wanted (which was MP4). The only thing is that there are three separate files. 1) Complete clear audio 2) Complete clear video and 3) A third unknown file type that I can’t open. Quite strange. Oh and if you’re wondering if I tried to add open those two (Audio and Video) files in PrE and save them together yes, I did… And it crashed again.


        • 1. Re: Crashes during the save process
          the_wine_snob Level 9



          Here is SOMETHING to think about, regarding the Memory/Resources error messages.


          This ARTICLE might be helpful at finding clues as to what could be causing the problem.


          The links in this ARTICLE will help provide you with some very useful tools for checking programs and Processes, like Process Explorer.


          As for the inability to Save, I would try a Save_As, and see if that helps, and does the trick. If not, try Save_As_a_Copy.


          When you do Save, do you get any error messages, or does the program just not Save the Project file (.PREL)?


          In case it's a system issue, can you tell us about your system in detail? Aspects like the I/O sub-system, i.e. the HDD's, their size, speed, free space, controller type(s) and how they are allocated, will be very useful.


          If you are working with SD material, converting to DV-AVI Type II w/ 48KHz 16-bit PCM/WAV Audio, will be as good as it gets.


          Good luck,



          1 person found this helpful
          • 2. Re: Crashes during the save process
            Staff Guy Bob Level 1

            Apparently, I may have missed what had actually been causing all of the crashes during the save process.

            During my attempt to get better information for Mr. Hunt regarding the preceding crashes, I noticed that hidden up and out of view in another video track (video 4, I think) nearly 6 minutes down and away from the actual (intended) ending of my movie, there were three small sections of a still photograph that had become… misplaced or maybe, a better term for them would be dislodged, when they should have been deleted!

            After deleting the erroneous small pieces and checking for any more, I merged everything together and saved or “Shared” the entire thing as an .mp4 and it saved and worked beautifully.

            So I take back everything I said about PrE 8.

            • 3. Re: Crashes during the save process
              the_wine_snob Level 9

              Glad that you found the "Orphans." There are two issues with Orphans: they usually will appear out beyond where one intends for the Video to end, and they usually have gaps. Gaps in the Video can cause many problems. Now, I have seen a single, one-frame gap kill a Project, but have seen many gaps have zero negative effect, other than a black "flash." Why? I have no clue.


              Now, Orphans are commonly cause by two actions: one places a Clip onto the Timeline, and then extracts pieces of it, moving them to the intended place in the Timeline, usually by using the Razor/Scissors Tool and cutting, and click-dragging into place. Occasionally, the editor forgets that there were more frames in the source Clip and it's forgotten. As it is usually out beyond the end, it's not until one sees that there's a bunch of black video in their DVD, or similar, that they realize that something has been left out in space. The next cause is an odd behavior when butting Clips with Snap ON. If one jams the Clip into a previous one, a Frame, or two is sheared off, and jumps to the last spot in the Timeline. As one continues to edit, if they are too forceful in butting the Clips up, these Frames are sheared off and move to the very end of the footage, but it's being drawn to the left, leaving each of those Orphans out in space.


              One tip is to check the intended Duration with the displayed Duration. If there is a difference, check for Orphans. Another is to press the \ [Backslash key] to show the full Duration of the Timeline and check for material out past where one has been working. To remove the Orphans, just lasso with the Cursor and Delete.


              Happy editing,



              1 person found this helpful