7 Replies Latest reply: May 31, 2010 3:52 PM by the_wine_snob RSS

    RE: Forum question

    animationlife Community Member

      Until yesterday I was receiving the emails from the forum regarding my questions only. Now suddenly i am receiving tons of email regarding other peoples questions. Where i can control this issue .

       

      Thanks.

      Simon

        • 1. Re: RE: Forum question
          shooternz Community Member

          Search  " Email Notifications"  or  Actions"

           

          Beware that this forum is one of the "flakiest" on the entire web and random stuff just happens on occassion.

           

          No one seems to care or fix it.  In fact ..they continue to break it.  Weird huh!

          • 2. Re: RE: Forum question
            John T Smith MVP

            This may help... Email notices

            http://forums.adobe.com/thread/503132
            • 3. Re: RE: Forum question
              the_wine_snob Community Member

              Simon,

               

              E-mail notifications can be set in a couple of places and at several levels. John T. has posted a link to my article on most locations to make the changes. I hope that I did not miss any others. I have had my settings to NO e-mail notifications, except for PM's (Private Messages). That has worked perfectly for me, though one day there was some sort of a glitch. I received 1000's of e-mails that day, basically for every post to any forum that I had ever responded/posted to. It stopped, as quickly as it began, but was scary. Luckily for me, MailWasher just gathered them into a pile, and a batch delete took care of things. Have not clue what happened that day, but it was just after a forum software update, and none of my setting had been changed - just some sort of a glitch.

               

              Good luck, and please let us know if you are able to adjust the settings to suit your needs.

               

              Some people will set e-mail notification to ON, just for posts that they initiate. This can be useful if they post to fora, that they do not normally follow closely. I'd set that to ON, when I posted to Dreamweaver or Flash fora, since I do not read them that often. When I had gotten my answers, I just turned that OFF, so I was not inundated with notifications from my main fora.

               

              Good luck,

               

              Hunt

              • 4. Re: RE: Forum question
                animationlife Community Member

                Well, every thing was ok now suddenly i receive Tons of emails.

                I have it set to on, and it was working fine, i did not change any setting since then

                . so i am going to set it to off.

                The thing is i liked the way that was set up. in other words, i don't mind receiving emails only regarding my answers, this is easy to track. But when i cant have Tons of emails coming through my Outlook.

                Simon

                • 5. Re: RE: Forum question
                  the_wine_snob Community Member

                  Simon,

                   

                  In that linked article, you should be able to make just the settings that you desire.

                   

                  Hope that helps, and I certainly understand when loads of e-mails hit.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: RE: Forum question
                    animationlife Community Member

                    Mr. Hunt.

                     

                    I have set it to NO, but why i am still receiving Tons of emails ?

                    Simon

                    • 7. Re: RE: Forum question
                      the_wine_snob Community Member

                      I cannot answer that.

                       

                      You should now post to the Forum Comments Forum, and give the details of what you have done, and what is happening.

                       

                      Good luck, and sorry that we could not help you,

                       

                      Hunt