10 Replies Latest reply: Jun 20, 2010 3:04 AM by Niall O'Donovan RSS

    Enterprise Café Forum Login

    Niall O'Donovan Community Member

      Hi,

       

      I like the development of the Café, so that is now integrates LC, Acrobat and Flex.

       

      While I can log into forums on the web; and onto the Partner Portal; and into the new Enterprise Café - I cannot then access the forums from within Enterprise Café.

       

      Adobe Enterprise Café™.png

       

      I have one Adobe ID, which appears to work for 3 out of 4 logins. I would like to get the forums login working in Enterprise Café.

       

      Thanks,

       

      Niall

        • 1. Re: Enterprise Café Forum Login
          meaman techies

          Hi Niall,

          Sorry you are having problems. I'm a little confused since you were able to post this question in the Feedback section, this proves that your Forum login is working (we use Adobe forums for Cafe feedback). Could this be a connectivity issue?  Are you hard-wired or wireless?

          Marc.

          • 2. Re: Enterprise Café Forum Login
            Niall O'Donovan Community Member

            Hi Marc,

             

            I think it is called initiative

             

            When in the Enterprise Café, I tried the Feedback link (top right), but saw that this sent me to the forum page in Enterprise Café, which failed to log me in (again). So I went old-school and logged into the forum via the web browser and posted the comment directly there.

             

            If you cast your mind back we originally had this problem when trying to log into the original LiveCycle Café. You eventually got this to work.

             

            To summarise the original post above:

             

            1. I can log into the forums, via a web browser using my Adobe ID.
            2. I can log into the Partner Portal using my Adobe ID.
            3. I can log into the Enterprise Café using my Adobe ID.
            4. When inside Enterprise Café, I cannot log into the forums using my Adobe ID.

             

            For me having everything in one app is great. If I can't access the forums, it lessens the attraction.

             

            Thanks,

             

            Niall

             

            EDIT: I am hardwired up to the internet with a Broadband connection when using the Enterprise Café and when accessing forums via the web. I am using a MacBook Pro with 4Gb RAM and Mac OS X 10.6.2. 

            • 3. Re: Enterprise Café Forum Login
              Niall O'Donovan Community Member

              Hi Marc,

               

              Just wondering if there was any update on this?

               

               

               

               

              Also, does the presence of the 'Attach Files' here, mean that it is making a comeback to the forums?

               

              Thanks,

               

              Niall

               

              Message was edited by: Niall O'Donovan

              • 4. Re: Enterprise Café Forum Login
                meaman techies

                Hi Niall,

                We will release an update tomorrow or Wednesday. Look for version 1.01 to fix the problem.

                But, to be clear for everyone, your AdobeID is not necessarily the same as your Partner credentials.

                Thanks,

                Marc.

                • 5. Re: Enterprise Café Forum Login
                  Niall O'Donovan Community Member

                  Thanks Marc,

                   

                  Just to let you know, I downloaded v1.01, but still can't log into forums from Cafe.

                   

                  Enterprise Café1.png

                   

                  Thanks,

                   

                  Niall

                  • 6. Re: Enterprise Café Forum Login
                    meaman techies

                    AARGH! Sorry Niall, we'll dig deeper on this!

                     

                    Best – Marc.

                    • 7. Re: Enterprise Café Forum Login
                      Niall O'Donovan Community Member

                      Not to worry!

                      • 8. Re: Enterprise Café Forum Login
                        mutfak Community Member

                        thanks marks

                        • 9. Re: Enterprise Café Forum Login
                          Dave Merchant ACP/MVPs

                          @Niall :

                          Your login credentials for community forum sites are not necessarily linked to an Adobe ID - for example with acrobatusers.com they're entirely different, which is why Cafe asks for two sets. I guess eventually they could be linked, but doing so would raise a privacy concern for many users as the community servers are hosted and managed external to Adobe, and sharing of IDs and passwords with external sites isn't in the privacy agreement you agree to when creating an Adobe ID. The more powerful an Adobe ID becomes, the less people should be getting access to it.

                          • 10. Re: Enterprise Café Forum Login
                            Niall O'Donovan Community Member

                            Thanks everyone!

                             

                            Marc and his team uncovered the problem. The issue was that I had set my Adobe online language preference to 'Ireland - English'. This caused a conflict which prevented me logging in through Enterprise Café.

                             

                            The temporary workaround is to change the online language preference to 'United States - English' and this works.

                             

                            Thanks to Marc and his developers.

                             

                            Niall