13 Replies Latest reply: Apr 9, 2015 7:46 AM by cekootje RSS

    Stopping pdf slideshows from auto-advancing.

    lalittle Community Member
      Is it possible to stop the PDF slideshow exports from LR from automatically advancing? I want it to remain on the slides until I hit the cursor button (like I can do from within LR.) My pdf slideshows, however, keep auto-advancing. I can get it to advance FASTER in either direction by hitting the cursor buttons, but I can't "stop" it from auto-advancing completely, which is what I want.

      The LR slideshow export page says that "Adobe Acrobat transitions use a fixed speed," but I thought that this meant that you couldn't change the speed of the transition itself. Can you also not change the "rate of advancing" to the next slide? As I said, I want to make it NEVER advance until I tell it to, but I can't figure out how to do this.

      Thanks,

      Larry
        • 1. Re: Stopping pdf slideshows from auto-advancing.
          Geoff the kiwi MVP
          It is in Acrobat preferences>fullscreen. There the timing is set, not in LR
          • 2. Re: Stopping pdf slideshows from auto-advancing.
            lalittle Community Member
            >It is in Acrobat preferences>fullscreen. There the timing is set, >not in LR

            That setting doesn't effect it -- it's not checked and it still advances, and when I check this setting in Reader and set it to 30 seconds, it still advances every couple seconds. It appears that the slideshows created in LR are overriding the settings in Reader, and that there is no way to change them.

            Thanks again for any help with this,

            Larry
            • 3. Re: Stopping pdf slideshows from auto-advancing.
              Geoff the kiwi MVP
              Sorry Larry for the incorrect info. It is set on the bottom right hand panel in slideshow module called "Playback". I have tested this and it does vary the speed as set in LR.
              • 4. Re: Stopping pdf slideshows from auto-advancing.
                lalittle Community Member
                By checking that box I can get the LR playback settings to take effect, but the problem is that I am still unable to STOP the auto-advancing. The longest time I can assign is 20 seconds -- I want it to simply stay on a slide until I manually advance it. I thought I could do this by completely UNchecking this box in LR, but when I do this, the resulting slideshow automatically advances in Reader, and I can't find any way to stop it or even to change the rate in this situation.

                Is there any way to get LR to simply NOT advance the slides so that I can do it manually?

                Thanks again,

                Larry
                • 5. Re: Stopping pdf slideshows from auto-advancing.
                  Community Member
                  Hi

                  I wish i could get it to auto advance.

                  When i have finished exporting the pdf it opens in Acorbat. To view the slides i have to manually click through them.

                  Besides this i also find that the image quality is very poor compared to LR slideshow and it does not allow me to use the Picture Task option in Acrobat. I have to go back to PS and create the pdf slideshow there. Obviously i then lose the nice template i have create in LR to advertise my company.

                  Regards

                  Ian
                  • 6. Re: Stopping pdf slideshows from auto-advancing.
                    Community Member
                    Larry,

                    This is just a guess; I haven't tried it: Have you tried setting the slide time to Zero? Some programs use Zero as a manual setting.
                    • 7. Re: Stopping pdf slideshows from auto-advancing.
                      Community Member
                      OK, got it.

                      The no advance in Adobe Reader thing was driving me nuts too. The solution to both problems (no auto advance, exclusive manual advance) lies within Adobe Reader, not Lightroom.

                      Here is the trick (Adobe Reader 8, Macintosh). Go to Preferences, Full Screen. Make sure the "Advance every xxx seconds" box is checked, and that xxx is set to a number of seconds equal to or greater than the slide duration you specified in Lightroom. (If greater than, the Lightroom setting will prevail.)

                      If it is unchecked, no auto advance whatsoever.

                      I had to restart Adobe Reader for the changes in Preferences to take effect.
                      • 8. Re: Stopping pdf slideshows from auto-advancing.
                        lalittle Community Member
                        >Here is the trick (Adobe Reader 8, Macintosh). Go to Preferences, Full Screen. Make sure the "Advance every xxx seconds" box is checked, and that xxx is set to a number of seconds equal to or greater than the slide duration you specified in Lightroom. (If greater than, the Lightroom setting will prevail.)
                        >
                        >If it is unchecked, no auto advance whatsoever.

                        Forgive me, but this is really confusing me. You said to make sure the "Advance every xxx seconds" box in Reader is checked, but then you said that if it's UNchecked, there will no auto advance. The way I'm reading this, these two statements contradict each other. Which way do you set it to stop the auto advance?

                        You also said to make sure the xxx number in Reader is set to a number of seconds equal or greater to the LR setting, but than you said that if it's "greater than," LR's setting will prevail. If the LR setting prevails, how is this preventing auto advance? By saying to set it to "equal or greater than" the LR value, it seems like you're saying that you'll get a certain behavior for BOTH cases (i.e. both 'equal' AND 'greater than' will result in a certain behavior.) What specific aspect of the behavior are you referring to when you say to set it "equal or greater than" the LR value?

                        Thanks for clarification on this,

                        Larry
                        • 9. Re: Stopping pdf slideshows from auto-advancing.
                          Community Member
                          If a condition set in Reader preferences is met, Reader prevails.

                          Uncheck the Full Screen preference "Advance every xxx seconds" if you want to disable completely auto advance. It MUST be checked for auto advance to happen. No check, no advance, regardless of any slideshow setting you have made in Lightroom. (Macintosh Reader 8; YMMV)

                          If the box is checked, the slideshow should auto-advance. The shorter advance interval (Lightroom or Reader) will prevail.

                          Reader Set..../.... Lightroom Set..../.... Auto Advance Occurs at
                          .....10........./...............15............/............10
                          .....10........./.................5............/.............5

                          Unchecked...../.........whatever........./..........never (manual)

                          If this is still confusing, I suggest experimenting with the Full Screen settings in Reader.
                          • 10. Re: Stopping pdf slideshows from auto-advancing.
                            Duane Dale Community Member

                            Re GETTING a pdf slideshow to advance (rather than to NOT advance),

                            what was missing for me in this discussion is that after you set the time withing Full-screen preferences, you then have to START your slideshow by selecting Full Screen from the View  pull-down menu (or else the keyboard shortcut CTRL-L, as it says on the View menu).

                            • 11. Re: Stopping pdf slideshows from auto-advancing.
                              andew555 Community Member

                              Guys,

                               

                              I had exactly the same problem and solved it. Here's how I done it.

                               

                              using Acrobat pro open your PDF

                               

                              1) Go to left-hand side of layout and click the page tab.

                              2) Click on cogs to bring up a list and choose transition settings.

                              3) when this appear UN-CHECK auto flip.

                              4) Save file

                              5) Test.

                               

                              and jobs done.

                               

                              Hopefully this solves you issue or that of anyone reading it later on down the line.

                              • 12. Re: Stopping pdf slideshows from auto-advancing.
                                jaklithn Community Member

                                I had the same problem.

                                My daughter randomly suggested we should check the setting "Ignore all transitions".

                                I told her it could absolutely not be related.

                                Just to show her I tried.

                                It worked!!!!!!

                                • 13. Re: Stopping pdf slideshows from auto-advancing.
                                  cekootje Community Member

                                  Please jaklithn, thank your daughter for me because your answer made my day. It worked!