5 Replies Latest reply on Jul 5, 2010 1:17 PM by Todd_Kopriva

    No playback in PPro CS5 - installed yesterday


      Hey everyone,


      I searched the forum for a bit to see if anyone had an issue like mine.  Some are similar, but none identical.  Here's what's going on:


      I just purchased and installed PPro CS5, and I opened my first new project to work on some HDV 720 30p footage I have.  And it won't play back for more than 1 second in either the source, or record monitors.  I tried to put it in a sequence - nothing.  I can't get anything to playback for more than a second either on local drives, usb attached drives, anything....  it's weird too because After Effects handles the footage well, even as a 3d object in a world of swirling particles, it plays back fine.


      I have tried rendering the sequence in PPro to see if it's the unrendered footage not playing back, but it all acts the same, and ONLY in PPro.  weird...


      Computer is Macbook Pro 15" (brand new)

      2.66Ghz i7

      4gb Ram

      OS 10.6.3

      up to date too (just ran software update to be sure)


      And After Effects is singing along like a champ, so I'm at a loss..


      Thanks everyone!