12 Replies Latest reply: Sep 8, 2015 11:38 PM by malcolmhutcheon RSS

    I have tried EVERYTHING to disable Adobe Updater.

    K-Fig Community Member

      I have a Windows Vista HP laptop. I don't know when Adobe Updater first started being there, what it came with, but it is there, and it does its thing with every startup. First I just went into its own preferences (where after it's done "searching for updates," you can either hit Quit or Preferences) and told it to only do this once a month (the longest amount of time it offers). And that didn't do anything. So then I went into the control panel and into programs, then change startup programs. From there I found Adobe Updater and clicked "remove." I restarted, it was still there. I did the same thing and hit "disable," restarted, it was still there. I went back and did BOTH, restarted, it was still there. I then went to my system configuration and unchecked Adobe Updater, hit apply, hit OK, said yes to the request to restart, and it was STILL THERE. I did these things over and over again for twenty minutes.


      Please help me get rid of it. Thank you in advance.

        • 1. Re: I have tried EVERYTHING to disable Adobe Updater.
          Laura_Kersell Adobe Employee

          Sorry for the delay -- Adobe U.S. offices were on holiday last week. Most Adobe apps, such as Acrobat, have Updater settings in Preferences.

          On Windows, choose Help>Check for Updates>Preferences and uncheck the "Automatically check for updates" box. Another option is to go to Edit>Preferences>Updater and select the option "Do Not download or Install Updates Automatically".


          Newer apps such as CS5, are managed through the Adobe Application Manager.

          • 2. Re: Disabling Updater in Preferences is NOT working!!!!!
            flyingms2 Community Member

            I DID do this, and it still isn't disabled.  I launched Adobe Reader (v. 9.4.1), when to Edit/Preference/Updater, and then clicked the third button, which says "Do not download or install updates automatically." 


            Then I clicked the "OK" button at the bottom.This closed the menu and brought be back to the main Adobe Reader Screen (with no documents open).

            THEN, just to be SURE my selection "took,", I opened the Edit menu one more time, clicked on Preferences/Updater, and guess what?

            It comes up with the MIDDLE button selected saying "Automatically download updates, but let me choose when to install them."


            No matter how many times I try to disable the updater, my choice is NOT being SAVED!


            What can I do?


            - Jen

            • 3. Re: I have tried EVERYTHING to disable Adobe Updater.
              LondonBoy2001 Community Member



              I had the same problem.


              try this:


              1. 1. For PC Operating Systems
                • 1

              Open "My Computer" by double-clicking on the desktop icon or clicking on the "Start" menu and selecting the "My Computer" button. Open the drive that contains your Adobe programs. By default, this is the "C" drive.

              • 2

              Double-click on "Program Files" to view software files installed on your computer. Open the "Common Files" folder by double-clicking on the folder name.

              • 3

              Locate the Adobe folder and double-click on it to open it. The Adobe folder contains files for all Adobe programs installed on your system. Locate and open the Adobe Updater folder, which will be named "Updater" followed by a version number, such as 5 or 6.

              • 4

              Locate the executable file titled "Adobe Updater" within the "Updater" folder. Double-click the file to initiate the Adobe Updater application. The program will take a few moments to connect to the Internet to search for updates.

              • 5

              After it finishes searching, a prompt window will appear to install new updates. Click "Preferences" on the left-hand side and uncheck the "Automatically check for Adobe updates" box. Click "OK" to accept the changes. Adobe Updater will not check for available updates unless manually instructed to do so.

              1. 2. For Mac Operating Systems
                • 1

              Double-click on your hard drive's icon on the desktop and select the "Applications" folder from the "Places" menu on the left-hand side. You can also open the "Applications" folder by selecting the folder from the "Go" drop-down menu in the "Finder" menu.

              • 2

              Scroll through your application icons in the right-hand side of the window to locate the "Utilities" icon. Double-click on this icon to open the "Utilities" folder. Locate and open the "Adobe Utilities" folder.

              • 3

              Run the "Adobe Updater" application. After the program finishes searching for updates, select the "Preferences" button. Deselect the program's "Automatically check for Adobe updates" box and click "OK." Adobe Updater will now be disabled; any updates to Adobe software will need to be downloaded and installed manually.

              • 4. Re: I have tried EVERYTHING to disable Adobe Updater.
                babygenius55a Community Member

                Ummm, does not work as of this month and year.  CS6 updater is so annoying.

                • 5. Re: I have tried EVERYTHING to disable Adobe Updater.
                  User5878 Community Member

                  Thy this (http://helpx.adobe.com/creative-suite/kb/disable-auto-updates-application-manager.html):


                  1. Create a text file named

                  C:\Program files(x86)\common files\adobe\AAMUpdaterInventory\1.0\AdobeUpdaterAdminPrefs.dat


                  2. Add the following lines to it:

                  <?xml version="1.0" encoding="UTF-8" ?>




                  • 6. Re: Disabling Updater in Preferences is NOT working!!!!!
                    Tom J Jelen Community Member

                    Nothing worked so what I did was delete the entire file !

                    • 7. Re: Disabling Updater in Preferences is NOT working!!!!!
                      JGTiii Community Member
                      Tom J Jelen - what file did you delete? Did deleting the file work?
                      • 8. Re: Disabling Updater in Preferences is NOT working!!!!!
                        Tom Jelen Community Member

                        I deleted the whole file 'updater file'  if it didn't work I got rid of it what did it do but give me trouble

                        so far the program works great and initialize's properly  how many times do you want an update? everytime you start your program?
                        Nothing worked that anyone sugested I hate to look at this problem this way but Adobe did not give any good advice.
                        They said run it and disable it ,, I went one step further now it does not have any reason to run


                        • 9. Re: I have tried EVERYTHING to disable Adobe Updater.
                          DC B. 09 Community Member

                          I got to this page from Google trying to remove this annoying Adobe Updater installer popup. Here's the steps that worked for me:


                          On Windows 7, hit WindowsKey + R, type msconfig and hit OK, then run it as administrator. Go to "Startup" tab and uncheck anything that says "Adobe". In my case it was "Adobe Reader And Acrobat Manager", then click Apply and reboot.


                          On Windows 8, do the same as above, except on the Startup tab click "Open Task Manager" and locate anything from Adobe, right-click it and disable it. This will do it.

                          • 10. Re: I have tried EVERYTHING to disable Adobe Updater.
                            scrunched up paper balls Community Member

                            ADOBE ACROBAT 9 PRO  How to disable Adobe Updater


                            This Worked for me.


                            Start Adobe Acrobat 9 Pro

                            Click on Help from the top adobe menu bar

                            Select Check for Updates from the drop down menu

                            Click on Preferences

                            Uncheck Automatically check for updates

                            Uncheck Adobe Acrobat 9 Pro from the Choose which applications to update box

                            • 11. Re: I have tried EVERYTHING to disable Adobe Updater.
                              Pattie-F Adobe Employee



                              See this link for IT administrators about disabling auto-updates:

                              Disable auto-updates | Application Manager | IT administrators



                              • 12. Re: I have tried EVERYTHING to disable Adobe Updater.
                                malcolmhutcheon Community Member

                                On Windows OS, the updaters are scheduled tasks - remove them using the Task Scheduler.