29 Replies Latest reply: Sep 16, 2013 8:22 AM by AltMic325r2 RSS

    Error: 147:20

      I get Error: 147:20 when I bring up Aftyer Effects. I tried to do a reinstall after I run all my cleaning software after uninstalling CS4. This is become a PIA.

        • 1. Re: Error: 147:20
          Adolfo Rozenfeld Adobe Employee

          Could you post the text contents of the message or, better yet, a screenshot of the error dialog window?

          • 3. Re: Error: 147:20
            Community Member

            Licensing for this product has stopped working

             

            This product has has encountered a problem which requires that you restart your computer before it can be launched.

            If you continue to see this message after restarting your computer, please contact your IT administrator or Adobe technical support for help, and mention the error code shown at the bottom of this screen.

             

            Error: 147:20

            http://www.adobe.com/support/

             

            I have rebooted the computer 4 times and uninstalled and reinstalled 4 times.?????????

            • 4. Re: Error: 147:20
              Adolfo Rozenfeld Adobe Employee

              Oh, that one

               

              I suggest you follow the link to the kb technical support article so adequately posted by Steve above. For your convenience, you can find it here.

              • 5. Re: Error: 147:20
                Community Member

                Sorry went trough the procidure for XP pro and same error msg. poped up after restart. Guess the program works only for Max user. To bad I was going to by for 80 computers.

                • 6. Re: Error: 147:20
                  Adolfo Rozenfeld Adobe Employee

                  kn4ma: This problem could happen rarely, both on Mac and Windows. It's not platform specfic. And uninstalling/re-installing won't help since the licensing system isn't affected by that. I invite you to call tech support. They should be able to help you with this.

                  I know that rare problems don't seem rare when they're happening to you. But once you get this worked out with tech support, you should have no problems.

                  • 7. Re: Error: 147:20
                    Mylenium MVP

                    kn4ma wrote:

                    I have rebooted the computer 4 times and uninstalled and reinstalled 4 times.?????????

                     

                    You can do that another 100 times and it won't work, I'm afraid. As the others said - contact tech support via phone and they will hold your hand with the procedures for challenge codes and erasing invalid activations. Unfortunately the licensing system is an ugly black box that nobody, except the Adobe officials, can look into, so any help and tips we can offer you, may not be of any value. Sorry, but that#s just the way it is....

                     

                    Mylenium

                    • 8. Re: Error: 147:20
                      Community Member

                      Well I called them and since I was trying the trail ver. They just sent me to another page and more or less pushed me off to the oh well additude. I just talked to a friend who had to buy a mac to be able to use the program, he had the same problem on his PC and support gave him the old run around and finely bought a used mac where it worked the first time after trading from the PC version to the mac version.

                       

                      I'll keep trying for I like After effects and need it for my buisness I own.

                      • 9. Re: Error: 147:20
                        Adolfo Rozenfeld Adobe Employee

                        kn4ma: I can tell you that it's not really related to which platform you use. It's rare on Windows, and it's just as rare on Mac. The licensing system is identical on both and it could happen just as rarely on either It's probably related to the licensing system gone bad on a previous version or trial of some other Adobe application in that machine.

                        Unfortunately, yes, tech support is for not for trial versions. We didn't know it was a a trial when we pointed you in that direction. So, I could see how this could become an egg or chicken kind of thing. And the tech support guys have the keys to the licensing system, sort of speak.

                        If at all possible, I suggest you try the same demo version on a similar machine, just so you see it works as you expect it to work. Once you do, you will know that the full version will work just as well once the tech support guys (more politely, hopefully) help you fix the licensing system on that machine. It's a little kafkian, I know, but I hope you'll see it's worth it.

                        • 10. Re: Error: 147:20
                          Mylenium MVP

                          Ah, sorry. Yes, of course as a trial user you are stuck in that bad position. Sorry for the inconvenience...

                           

                          Mylenium

                          • 11. Re: Error: 147:20
                            Community Member

                            Well thats a shame I was going to buy a Lic. for 80 plus computers for my buisness Right Lane Productions and also 3 of my friends who owns there own video/photo production companies always waits for me and my buisness before they buy. I guess Adobe don't need the income from me since I will not reconmended it at all.

                             

                            I do reviews for 2 photo mags one in the UK and one here in USA also and I going to tell the program guru about my run around and bad program.

                             

                            Peace and Love, Peace and Love

                            • 12. Re: Error: 147:20
                              Adolfo Rozenfeld Adobe Employee

                              kn4ma: Did you try installing the trial version in another computer you may have at your disposal? I mean, if licensing fails on 1 of 1 machines you tried it on, I can see how that would feel like a 100 per cent rate of failure and understand your frustration But if you try it in any other system, I hope you'll see this is an isolated issue.

                              • 13. Re: Error: 147:20
                                Mylenium MVP

                                I think your statement is not doing justice to the complexities involved in getting working installs. I know it sucks, but consider, that this can happen any time even with competitor products. Unfortunately we no longer live in a day and age where simply inputting a serial number is enough and special licensing services or hardware dongles are everywhere. I could tell you endless stories about how to get Maya, Scenarist, ProCoder or Avid software to run and it makes some of the stuff we experience with Adobe products pale in comparison. nothing so ruins your day like trying to run 4 different dongled products on the same computer. therefore I recommend you look into the matter again and perhaps simply try it on another machine. If you realyl planned on buying an 80 seat volume license, I'm sure you have enough resources at your disposal.

                                 

                                Mylenium

                                • 14. Re: Error: 147:20
                                  Community Member

                                  Yes on all computers and matter of fact I just got my 80th let down. We are running Windows XP pro and yes I closed all start up programs and virus and firewall protection also. I also let my IT tech said we where the 9th company who having the same problem on there PC even on Vista OC's but works great on Mac though. I tried it on my home computer running XP home and with just the operating sys. no other programs eccept Incredimail program and MS works, got the same error.

                                   

                                  Is it posible the download ver. could had hickuped and maybe Adobe might need to send it to there customers on a disk? My other IT said he tried to download it and got the same problem and his friend brought over his disk and installed it off it and had no problems then. Strange right?

                                  • 15. Re: Error: 147:20
                                    yenaphe Community Member

                                    You can get a disk version trial from Adobe website, but only for suites.

                                    • 16. Re: Error: 147:20
                                      Mylenium MVP

                                      I don't think that how you obtained the trial has any relevance. If it was somehow damaged, it wouldn't even install. I'm more inclined to think that you are running some special stuff in your network environment that prevents the licensing from working correctly. Perhaps some special deployment tool, server notificatio, other network services, virtualization technology, remote desktop products... There's a million things that might need to be considered. Unfortunately that's the kind of "I would have to sit in front of the machine to solve it" problems, I'm afraid... Again, sorry for your troubles.

                                       

                                      Mylenium

                                      • 17. Re: Error: 147:20
                                        Adolfo Rozenfeld Adobe Employee

                                        kn4ma:

                                        I am working on getting help for you.

                                        If you like the idea, send me your contact info:

                                        ar@adolforozenfeld.com

                                         

                                        Don't worry, it's my personal e-mail addres but it's still going to Adobe.

                                        Please bear in mind that I am flying to the US for NAB in minutes (!) so it may take a day or two for me to get back to you.

                                        • 18. Re: Error: 147:20
                                          cdw77

                                          Hey im having the exact same problem with a FLASH CS4 that i just bought, i bought it by itself. Ive also installed photoshop cs4 which i bought seperatly and that works.

                                           

                                          Anyway i have an asus laptop with vista home premium 64 bit.

                                           

                                          i get the exact same error code and everthing and ive done what this guy has done.

                                          I even called tech support and they just told me to go the tech notes and i tried everything for my code and it didnt work at all.

                                           

                                          I really need this program to work because im in an actionscript programming class and the work just keeps piling up and i have to take a trip up to Seattle from puyallup everytime i need to get some coding done.

                                           

                                          If you could help me ASAP that would be awesome!!!! thx

                                          • 19. Re: Error: 147:20
                                            elaine montoya ACP

                                            It is possible you download file is corrupt.

                                             

                                            Did you try re-downloading the trial again?

                                             

                                            Also, just to clarify - you never had it running? Or was it running and now you are getting this message? Are you at the end of the trial period? Did you install a trial of AE CS4 previous to this? If you did - even if you removed it, you cannot reinstall the trial. It will keep your original expiration date.

                                             

                                            elaine

                                            • 20. Re: Error: 147:20
                                              Mylenium MVP

                                              Do you have sufficient administrative privileges? Is UAC doing something or is it turned off? Have you tried to uninstall your other CS4 apps? I would definitely triy that. And again: Use the CS4 Clean Utility to unregister all installed apps from the installer database and manually get rid of any AIR-based stuff (AIR, Adobe Media Player, Acrobat.com). There are known incompatibilities between different versions of AIR that prevent installs. Aprt from that, Elaine is right - the package could be corrupted and you should try to download it again, perhaps using anotehr browser. Before doing that, you could however attempt to open it in a 7z-enabled packer, e.g. WinRAR or newer versions of WinZip. It's basically just an archive file with an executable attached, so with luck, you could still extract the setup files....

                                               

                                              Mylenium

                                              • 21. Re: Error: 147:20
                                                cdw77 Community Member

                                                Sorry i forgot to say that i had bought and installed it from a cd.

                                                 

                                                Also i just uninstalled it off of my laptop and put it on my moms and it works fine, WTH

                                                 

                                                It was said somewhere that if your have recovered your computer from a fatal virus and reinstalled the os that That may be the problem.

                                                 

                                                i would like this to work on MY computer and not have to switch every time. So idk what to do anymore.

                                                • 22. Re: Error: 147:20
                                                  thomaswidmann Community Member

                                                  I' just got the same error trying to run the trial version of InDesign on Vista.  I get 147:20, even after rebooting, although it installed without any warnings.

                                                   

                                                  Possibly it's related to the fact that I tried to install the trial version of DreamWeaver a couple of months ago.  This program wouldn't install, however, no matter what I did, so I never even got as far as activating the trial.

                                                   

                                                  I really think it's a big problem you can't get tech support for trial versions, because it's very unlikely anybody would realistically buy the real version if the trial one didn't work.

                                                   

                                                  Thanks,

                                                   

                                                  Thomas

                                                  • 23. Re: Error: 147:20
                                                    Community Member

                                                    I had to give up on the program. I had my IT out here and they told me that Adobe video products where over kill and 90% had the same problems. The only program I have on me pc is Adobe reader and I am surprised it works at all. I found another program that does the same as after effects which worked the first time a 3/4 less than the price Adobe charges for After effects.

                                                     

                                                     

                                                     

                                                    Good luck

                                                     

                                                     

                                                     

                                                     

                                                     

                                                     

                                                     

                                                     

                                                    Date: Thu, 4 Jun 2009 05:40:16 -0600

                                                    From: forums@adobe.com

                                                    To: kn4ma@hotmail.com

                                                    Subject: Error: 147:20

                                                     

                                                    I' just got the same error trying to run the trial version of InDesign on Vista.  I get 147:20, even after rebooting, although it installed without any warnings.

                                                     

                                                    Possibly it's related to the fact that I tried to install the trial version of DreamWeaver a couple of months ago.  This program wouldn't install, however, no matter what I did, so I never even got as far as activating the trial.

                                                     

                                                    I really think it's a big problem you can't get tech support for trial versions, because it's very unlikely anybody would realistically buy the real version if the trial one didn't work.

                                                     

                                                    Thanks,

                                                     

                                                    Thomas

                                                    >

                                                    • 24. Re: Error: 147:20
                                                      Jake Million

                                                      I just was attempting to use Trial on Dreamweaver cs4 trial, and I seem to get the same error as everyone else. 147:20, I am also told to restart my computer and if that doesent work, then get in touch with IT , support... My 2 cents... good luck all...

                                                      • 25. Re: Error: 147:20
                                                        Adolfo Rozenfeld Adobe Employee

                                                        Not "everyone", Jake. I understand how frustrating this could be. But remember, the enormous majority of users who don't experience this issue won't post to let others know

                                                        Follow the steps described in the technical support document mentioned above in this thread, which includes an update for the licensing system.

                                                        • 26. Re: Error: 147:20
                                                          yasfig

                                                          Hi everyone I had the same 147:20 licensing error 4 times in Photoshop cs4 trial, I re-started the computer, but it still came up with the error. Before I removed the program I tried this step 1st: If you are or have an administrator account, just right click the program and 'Run as Administrator’. This worked for me and did not show the error. Hope this solves the problem.
                                                          Take care!

                                                          • 27. Re: Error: 147:20
                                                            yasfig Community Member

                                                            Hi, I had the same 147:20 licensing error 4 times in Photoshop cs4 trial, I re-started the computer, but it still came up with the error. Before I removed the program I tried this step 1st: If you are or have an administrator account, just right click the program and 'Run as Administrator’. This worked for me and did not show the error. Hope this solves the problem.
                                                            Take care!

                                                            • 28. Re: Error: 147:20
                                                              icoman_man Community Member

                                                              SOLVED these stupid error

                                                               

                                                              these is what i do to repair:

                                                              i have dreamweaver cs4 on two pc installed and i searched registry on working pc and resolved these issue ...

                                                               

                                                              1. verify if FNPLICENSINGSERVICE.EXE-15CB8EAD.pf is in c:\windows\prefetch\
                                                              and if is not there copy there ...

                                                              2. in C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher
                                                              put files (if already there don't override) :

                                                               

                                                                  1.  FNPLicensingService.exe
                                                                  2.  fnp_registrations.xml

                                                                 

                                                               

                                                              3. add reg.reg, 1.reg, 2.reg (or make one single reg. if those files are where i pointed them then only with reg files should work !!!)

                                                               

                                                              and voila no error 147:20

                                                               

                                                              mine proablem was that error appear after a windows repair and the fnplicensingService.exe won't even exist
                                                              in services.msc

                                                               

                                                              AND AFTER RESTART SHOULD WORK LIKE A CHARM !!!!

                                                               

                                                              i will upload somewhere those files ... but since then i will put the regs continut .. (excuse muy eng.)

                                                               

                                                              reg.reg  :

                                                               

                                                               

                                                              Windows Registry Editor Version 5.00

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\FLEXnet Licensing Service]
                                                              "Type"=dword:00000010
                                                              "Start"=dword:00000003
                                                              "ErrorControl"=dword:00000001
                                                              "ImagePath"=hex(2):22,00,43,00,3a,00,5c,00,50,00,72,00,6f,00,67,00,72,00,61,00,\
                                                                6d,00,20,00,46,00,69,00,6c,00,65,00,73,00,5c,00,43,00,6f,00,6d,00,6d,00,6f,\
                                                                00,6e,00,20,00,46,00,69,00,6c,00,65,00,73,00,5c,00,4d,00,61,00,63,00,72,00,\
                                                                6f,00,76,00,69,00,73,00,69,00,6f,00,6e,00,20,00,53,00,68,00,61,00,72,00,65,\
                                                                00,64,00,5c,00,46,00,4c,00,45,00,58,00,6e,00,65,00,74,00,20,00,50,00,75,00,\
                                                                62,00,6c,00,69,00,73,00,68,00,65,00,72,00,5c,00,46,00,4e,00,50,00,4c,00,69,\
                                                                00,63,00,65,00,6e,00,73,00,69,00,6e,00,67,00,53,00,65,00,72,00,76,00,69,00,\
                                                                63,00,65,00,2e,00,65,00,78,00,65,00,22,00,00,00
                                                              "DisplayName"="FLEXnet Licensing Service"
                                                              "ObjectName"="LocalSystem"
                                                              "Description"="This service performs licensing functions on behalf of FLEXnet enabled products."

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\FLEXnet Licensing Service\Security]
                                                              "Security"=hex:01,00,14,80,a4,00,00,00,b0,00,00,00,14,00,00,00,30,00,00,00,02,\
                                                                00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
                                                                00,00,02,00,74,00,05,00,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,\
                                                                01,00,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,\
                                                                00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,02,00,00,00,\
                                                                00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,00,18,00,fd,01,\
                                                                02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,00,00,00,00,00,\
                                                                05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\FLEXnet Licensing Service\Enum]
                                                              "0"="Root\\LEGACY_FLEXNET_LICENSING_SERVICE\\0000"
                                                              "Count"=dword:00000001
                                                              "NextInstance"=dword:00000001

                                                               

                                                              1.reg  :

                                                               

                                                              Windows Registry Editor Version 5.00

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\FLEXnet Licensing Service]
                                                              "Type"=dword:00000010
                                                              "Start"=dword:00000003
                                                              "ErrorControl"=dword:00000001
                                                              "ImagePath"=hex(2):22,00,43,00,3a,00,5c,00,50,00,72,00,6f,00,67,00,72,00,61,00,\
                                                                6d,00,20,00,46,00,69,00,6c,00,65,00,73,00,5c,00,43,00,6f,00,6d,00,6d,00,6f,\
                                                                00,6e,00,20,00,46,00,69,00,6c,00,65,00,73,00,5c,00,4d,00,61,00,63,00,72,00,\
                                                                6f,00,76,00,69,00,73,00,69,00,6f,00,6e,00,20,00,53,00,68,00,61,00,72,00,65,\
                                                                00,64,00,5c,00,46,00,4c,00,45,00,58,00,6e,00,65,00,74,00,20,00,50,00,75,00,\
                                                                62,00,6c,00,69,00,73,00,68,00,65,00,72,00,5c,00,46,00,4e,00,50,00,4c,00,69,\
                                                                00,63,00,65,00,6e,00,73,00,69,00,6e,00,67,00,53,00,65,00,72,00,76,00,69,00,\
                                                                63,00,65,00,2e,00,65,00,78,00,65,00,22,00,00,00
                                                              "DisplayName"="FLEXnet Licensing Service"
                                                              "ObjectName"="LocalSystem"
                                                              "Description"="This service performs licensing functions on behalf of FLEXnet enabled products."

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\FLEXnet Licensing Service\Security]
                                                              "Security"=hex:01,00,14,80,a4,00,00,00,b0,00,00,00,14,00,00,00,30,00,00,00,02,\
                                                                00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
                                                                00,00,02,00,74,00,05,00,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,\
                                                                01,00,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,\
                                                                00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,02,00,00,00,\
                                                                00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,00,18,00,fd,01,\
                                                                02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,00,00,00,00,00,\
                                                                05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

                                                               

                                                               

                                                              and 2.reg:

                                                               

                                                              Windows Registry Editor Version 5.00

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service]
                                                              "Type"=dword:00000010
                                                              "Start"=dword:00000003
                                                              "ErrorControl"=dword:00000001
                                                              "ImagePath"=hex(2):22,00,43,00,3a,00,5c,00,50,00,72,00,6f,00,67,00,72,00,61,00,\
                                                                6d,00,20,00,46,00,69,00,6c,00,65,00,73,00,5c,00,43,00,6f,00,6d,00,6d,00,6f,\
                                                                00,6e,00,20,00,46,00,69,00,6c,00,65,00,73,00,5c,00,4d,00,61,00,63,00,72,00,\
                                                                6f,00,76,00,69,00,73,00,69,00,6f,00,6e,00,20,00,53,00,68,00,61,00,72,00,65,\
                                                                00,64,00,5c,00,46,00,4c,00,45,00,58,00,6e,00,65,00,74,00,20,00,50,00,75,00,\
                                                                62,00,6c,00,69,00,73,00,68,00,65,00,72,00,5c,00,46,00,4e,00,50,00,4c,00,69,\
                                                                00,63,00,65,00,6e,00,73,00,69,00,6e,00,67,00,53,00,65,00,72,00,76,00,69,00,\
                                                                63,00,65,00,2e,00,65,00,78,00,65,00,22,00,00,00
                                                              "DisplayName"="FLEXnet Licensing Service"
                                                              "ObjectName"="LocalSystem"
                                                              "Description"="This service performs licensing functions on behalf of FLEXnet enabled products."

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service\Security]
                                                              "Security"=hex:01,00,14,80,a4,00,00,00,b0,00,00,00,14,00,00,00,30,00,00,00,02,\
                                                                00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
                                                                00,00,02,00,74,00,05,00,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,\
                                                                01,00,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,\
                                                                00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,02,00,00,00,\
                                                                00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,00,18,00,fd,01,\
                                                                02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,00,00,00,00,00,\
                                                                05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

                                                              [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service\Enum]
                                                              "0"="Root\\LEGACY_FLEXNET_LICENSING_SERVICE\\0000"
                                                              "Count"=dword:00000001
                                                              "NextInstance"=dword:00000001

                                                               

                                                               

                                                              AND AFTER RESTART SHOULD WORK LIKE A CHARM !!!!

                                                               

                                                              Download link: http://uploading.com/files/9676mm9f/error%2B147%2B20.rar/

                                                              or: http://www.megafileupload.com/en/file/260985/error-147-20-rar.html

                                                               

                                                              Message was edited by: icoman_man

                                                              • 29. Re: Error: 147:20
                                                                AltMic325r2

                                                                Thank you icoman_man, i spent 5 hours today for this error.

                                                                This finally works!!!