2 Replies Latest reply on May 7, 2006 10:42 AM by Newsgroup_User

    Rubber stamp tool

    Level 7
      Hi All,

      I have created a filmstrip

      see: www.tudo.co.uk/testing/filmstrip_04_flattened.png

      On top of the filmstrip I placed twenty odd white images (63x90), to
      create a standard size white background for the images to be placed into
      each image area.

      As I built up the strip I grouped various objects together to ensure
      that they kept their relative position.

      Since some of the top images do not have the same proportion as the
      white areas (63x90), I sometimes have white spaces (left and right, or
      top and bottom).

      So, I suppose the top image (source of cloning) is on one layer, the
      white spaces (target of cloning) is on a different layer immediately
      underneath it.

      I want to fill in the unwanted white areas by using the rubber stamp tool.

      As an example, take the bottom-most image, the scales: I want to clone
      the colour of the wooden panel into the white area.

      Now, here and elsewhere on this strip, sometimes the clone tool works,
      and sometimes nothing happens. When it does work, I do not know how I
      got it to work, because I have been trying to click on this and that,
      with knowing exactly what to do, and after much trial and error, out of
      the blue, it works, only to fail next time round.


      Here is exactly what I have tried.

      Mark the white area with the marquee tool, to protect the rest of the image.

      Start the rubber stamp tool in the usual way (I have no problem with
      that). Sometimes it works, sometimes it doesn't.

      So I think it has something to do with selecting the appropriate layer.

      Since most of the layers are called 'bitmap', I do not know which one to
      click on.

      But at the bottom of the layers panel is a layer called: "Group: 2
      objects". Sometimes if I select that and then start cloning, it works.

      However, most of the time, the moment I click on one of the layers, the
      marquee disappears.

      Then I re-create the marquee selection, then the cloning will not work.


      Confused, frustrated and in the dark.

      What is the correct sequence of steps?

      . -----------------------------

      btw, I have kept a sequence of seven png files of this filmstrip so that
      I can go back almost to the very beginning.

      At one step, and I can to back to before this, I tried to select and
      flatten the whole strip, but I think I somehow failed to select all of
      it, and therefore failed to flatten all of it. I wonder whether this
      flattening created all those bitmaps.

      I suppose it would be helpful to me if the various bitmaps had names
      which related to the images on the strip so that I know what is what.

      But when I select the various bitmaps in the layers panel, nothing is
      marked on the strip itself, so I cannot see which layer relates to which

      Am I hopeless?


      Many thanks for your help.