16 Replies Latest reply on Aug 16, 2010 1:32 PM by johngrahameaton

    Firewire, iLink, IEEE 1394 export problem, Windows 7

    AsianOcean.com Level 1

      (Sorry for multiple post, just moving this from elsewhere)


      Disabling  MPE (and make software only) does not work for me. I have tried onboard  and add on firewire cards with no luck. I tried VIA and TI chipset  cards. I tried default and legacy drivers. nothing works. Not just MPE,  the CS5 timeline without MPE won't even play on the firewire device.

      Asus P6T Deluxe mobo (built in VIA chipset firewire 400)

      12 GB 1600 ram

      Nvidia GTX285 graphics

      Windows 7 Ultimate 64bit

      Sony Z1U camera, firewire dv in using as a deck

      Canon Optura Pi camera - firewire in

      Panasonic AJ-D250 deck - firewire in

      PPro CS5 5.0.1


      I have the playback  settings set correctly and the  check status shows ONLINE. The units rewind, record and  everything but the picture will be a still of the CTI, no live video.


      I am going from SD timeline to SD DV/DVCAM format recording.


      Time code is set right - DF on the timeline and DF on the recorder, both 30fps.


      Cannot export the timeline. Does not play out on the firewire. Only  scrubbing shows on the external unit, play does not. Export will get a  still of the CTI still frame recorded on the tape. Capture works fine.


      So  for now I have to export my SD timeline as a DV file and open PPro CS3  and export the file to tape. Every week two half hour TV shows will have  to be exported to tape this way. Everything else is wonderful with CS5  PPro but this is frustrating. MPE on or off, does not make any  difference. May be it's my combination of hardware. Anybody with this  hardware?



      -Bala Chandran