12 Replies Latest reply on Nov 25, 2012 8:09 AM by LancFM104

    Play button doesn't work -- doesn't select menu item


      By default, the first thing selected in my encore menue is a text button that says "play all".  So, you can start the DVD playing by pushing the enter button on the remote, by pushing the play button on the remote, or by pushing the play button on the dvd player.  This is as it should be; this is for my dvd (not blu-ray).


      When I burn a blu-ray (instead of a DVD), the play button on the remote and the play button on the dvd player do not work.  I can only use the enter button on the remote.


      I ran a second test by burning a very short movie clip with a simple button in encore.  Again, the results were the same--no problems for a dvd, but messed up for a blu-ray.


      I am playing the DVD and blu-ary on the same player.


      Any ideas?


        • 2. Re: Play button doesn't work -- doesn't select menu item
          sstamb7 Level 1

          I have Encore CS5 on Win 7 64 bit edition.


          I tried a few different suggestions, but the issue still happens.


          -I tried shortening file names and file paths and removing all special characters and spaces.

          -I tried rendering the footage out in various formats and burning the project.

          -I tried it on different dvd players.

          -I installed the PXE roxio update you mentioned.


          The problem still happens.  The play button on the remote or dvd player will not select the menu item, only the enter button works.



          • 3. Re: Play button doesn't work -- doesn't select menu item
            sstamb7 Level 1

            Ok, here is the latest update.  I put windows 7 64 bit on my extra machine and installed CS5.  I installed nothing else.  I then burned a test blu-ray and the same problem happened.  The play button doesn't work on blu-rays.  This must be a problem for everyone?

            • 4. Re: Play button doesn't work -- doesn't select menu item
              the_wine_snob Level 9

              Can you post a screen-cap of your Menu in the Menu Editing Panel w/ that Button selected, and the Properties Panel open, showing the Properties for that Button. Likely something in there, causing this problem.


              Good luck,



              • 5. Re: Play button doesn't work -- doesn't select menu item
                sstamb7 Level 1

                Here is a screenshot.  The crazy thing is if I choose to build a DVD from here, the play button works.  If I choose blu-ray, the play button doesn't work.



                • 6. Re: Play button doesn't work -- doesn't select menu item
                  the_wine_snob Level 9

                  Looks like Play All links to the Play All Playlist (as it should). No Override is set (which is good). The only limitation that I can think of, between DVD and BD is the lack of Chapter Playlists in BD, but you have a Playlist, and not a Chapter Playlist, so should be fine.


                  I'll keep thinking about this one, but am out of ideas.


                  Thanks for the screen-cap, as it rules out some some questions. Maybe other will see the issue, that I am missing.


                  Good luck,



                  • 7. Re: Play button doesn't work -- doesn't select menu item



                    Did you ever resolve your problem with the Blu Ray.  I have the same issue although I have used CS4 and CS5 for several years and made dozens of blu rays without ever having encountered the problem before.


                    Just like you, I can make a DVD that plays perfectly.  The Blu ray version will not highlight any button.  I remade the encore files, linking dynamically to the Premier files, and even created an all-new version by starting from scratch.  Stll the same although I have new menus and new buttons.


                    Still, the DVD works.  Blu ray does not.  In the prieview everything works as it should.





                    • 8. Re: Play button doesn't work -- doesn't select menu item
                      Jim_Simon Level 9

                      This must be a problem for everyone?


                      Assuming it is a part of the Blu-ray specification to use the Play button to perform a selection on Blu-ray disks, then this issue is more likely with your particular player, rather than the authoring software.


                      What I mean is that even though hitting Play works on most DVD players, there are some that will not allow you to hit Play in order to make a selection.  You have to specifically hit Enter.

                      • 9. Re: Play button doesn't work -- doesn't select menu item
                        BarrieA Level 1

                        Hi Jim:




                        The problem is not with the player, a Sony. 




                        A couple of months ago I authored a DVD (Blu-ray) of a wedding anniversary the main menu of which had just a couple of buttons  --  the video (about 40 minutes) and a slideshow of a couple of hundred slides with music.   It was wedding present.  Everything worked as planned, not only on my Sony equipment but on Panasonic and LG.  Menu items highlighted as they should and could be toggled by the remote, just as things have been for years (since 1996 for me I guess.)




                        The people subsequently asked for 3 extra blu-rays and 12 regular DVDs for people who had seen it but didn't have Blu-ray players.  No problem, said I.  I still have the Encore "ncor" file and plenty of blanks.




                        Turns out that I must have relocated some files  --  Encore could not find the previous folder.  Fortunately the Premiere program files were intact so I simple created a new Encore project and created a new ISO file.  This time I made a couple of menu pages and created chapters as well as the slide show.  I made a DVD (on a re-writeable disc) and it worked as expected.  I cut a dozen disks and labeled them.  Meanwhile I made the blu-ray iso file (having made the required changes in Encore.)




                        First got a Photoshop error code -45 (although I had not even opened Photoshop for a month.) 




                        I shut down everything with the idea of starting Encore as the Administrator (a trick that has fixed other problems) and the blu-ray image file was created without a hitch.  But still got an ISO file that, when burned to a blu-ray, had buttons that would not highlight and would not work.   Also the "pause" button would not work.  (I have a long organ piece with the home menu page.)  Nor would the number buttons.  Just the "top menu" buttons on the remote.




                        Obviously everything worked in preview: highlights showed on the buttons that, when pressed, went to the right files.   So everything works perfectly well in Preview and with DVD.  It is just with Blu-ray that there is a problem.  And it is with any and all players.




                        The same Blu-ray can be played on a computer using the mouse.  Again, the buttons themselves do not highlight so the software remote does not function.












                        Any additional thoughts?




























                        Barrie Austin




                        425-392-5760/425-922-0540 (Cell)

                        • 10. Re: Play button doesn't work -- doesn't select menu item
                          BarrieA Level 1

                          Hi Jim:




                          Me again..............I've solved the problem but I don't understand the logic behind what I did and why it worked.




                          I saw someone with a Mac (this is a PC) had an issue with Blu-ray and chapter markers.  I have a timeline to which I added a couple of chapter markers in Encore (not Premiere) which I subsequently chose not to use.  I left them there.




                          I just deleted them then created a new blu-ray image file and burned a disc (rewritable) from that.  It worked.  I have now made a regular blu-ray and it also works just like the regular DVD and just like the preview. 




                          I have no idea why an unused chapter marker in a timeline would cause buttons not to highlight or function but that was the one and only change.




                          Thanks for your fast response......it's nice knowing someone else out there is around to counsel with.












                          Barrie Austin




                          425-392-5760/425-922-0540 (Cell)

                          • 11. Re: Play button doesn't work -- doesn't select menu item



                            I'm having similar issues.  I have a basic BluRay menu with only one button to start the film.  I'm unable to use the "play" button on my remote to play the film (as one can typically do when playing any other types of BluRay).  I have to use the middle select/enter button on my remote to initiate the film.  I've tried the BluRay in multiple players, but continue to experience the same problem.  Any suggestions?


                            Mac Pro Tower

                            Mac OSX 10.6.8

                            Adobe CS5 Master Collection




                            • 12. Re: Play button doesn't work -- doesn't select menu item

                              I'll add my voice too.   Play button on remote does not work on Blu-ray created in CS6.