3 Replies Latest reply: Sep 13, 2010 3:02 AM by Omke Oudeman RSS

    I am not able to scroll in Bridge CS5

    BetsyW. Community Member

      Hello Everyone,

       

      With my version of Adobe Bridge CS5, there is no scroll bar on the right-hand side of the window. Therefore I can not see the icons which are on the far right of the screen unless I make everything so small that it is hard to differentiate between the icons and their captions are unreadable.

       

      Can anyone help?

       

      Thank you very very much in advance.

       

      Betsy

        • 1. Re: I am not able to scroll in Bridge CS5
          NotAlwaysSuite Community Member

          I'm a long way from a Bridge expert, but if I understand your problem correctly, you might want to try shifting between some of the optional "workspaces" and see if you'll get the scroll bars you want.

           

          Under the Window menu, choose Workspace, and then slide over and choose a workspace...such as Preview. 

           

          Each of the workspaces rearranges the various panels in Bridge...maybe you just need to find a workspace that works the way you want...and of course you can create your own workspace without too much trouble.

           

          Also...if the icons and other things that appear in a particular panel don't take up enough space, there will be no need for scroll bars, and then the scroll bars will not appear.

          • 2. Re: I am not able to scroll in Bridge CS5
            BetsyW. Community Member

            thank you for your insight... I was in the preview panel whatever that is supposed to do I don't know.. it is the panel below it that has the scroll bar...

             

            take care,

             

            Betsy

            • 3. Re: I am not able to scroll in Bridge CS5
              Omke Oudeman Community Member

              I was in the preview panel whatever that is supposed to do I don't know.. it

              is the panel below it that has the scroll bar...

               

               

              NotAlwaysSuite meant you should try an other workspace using the names at

              the top of the bridge Window right centre. You can explore those for

              different workflows but you can also create a workspace for your own purpose

              and save this.

               

              However I think you are talking about the thumbnails in the content window

              that are not complete visible and show a horizontal scroll bar.

               

              For some reason you have (accidently) changed the layout from auto to

              horizontal. The easiest way to get it back to normal is to go to the

              triangle right next to the workspace names and click on this icon. The fly

              out menu gives you first of the row the reset workspace option. Click on

              this and you should be OK.

               

              Second option is to go the little menu icon top right of the content window

              and from this small menu choose auto lay out.