7 Replies Latest reply on Sep 30, 2010 10:32 AM by RexID

    Unable to open RH 8 in Win Vista




      You might notice that I haven't posted much to the forum.  That is because I've been very satisfied with RoboHelp 8, up to this point.

      My company bought RH 8 in Aug 09, and I've used it regularly since then. Usually when we come out with a new release of our product, I've written the  online help first, and the paper documentation after that.  This time, I've done things differently, and done the paper documentation first.  As a result, I haven't used RoboHelp for several months.  I tried to open it yesterday, and it will NOT open.  When the splash screen displays, it gets to where the HTML drivers are being loaded, and stops at that point.  So, here is what I've done.


      1. Tried to open a sample project by clicking on an XPJ file.  No luck.  I deleted the CPD file for that project, and again tried to open it.  No luck.

      2.  Defragged the computer, tried to open RH 8, no luck.

      3.  Completly deleted RH 8, and installed a new instance.  No luck

      4.  Deleted installed software that had been installed since RH 8.  No luck


      I don't have an older restore point to which I can go back.  All of my projects (3 major ones) have been worked on in my computer, not on the network.


      I'm sure that there is something that I've overlooked, but it doesn't come to mind at the moment.  I've consulted with some of the IT people in our company, and they haven't suggested anything else either.


      Any input that would help me resolve this problem would be truly appreciated.  Thanks in advance,