6 Replies Latest reply: Oct 30, 2010 1:45 PM by MartianGraphix RSS

    Cannot Launch Photoshop CS5 - "Could not Open a Scratch File..."

    paulieee Community Member

      Hi, so photoshop CS5 is not launching.

      Just got it in the mail, installed it, and now I'm getting this message:

       

      "Could not open a scratch file because the file is locked or you do not have the necessary privileges.

      Use the get info command in finder to unlock the file."

       

      I've tried multiple things to try to resolve the issue including:

       

      1) reinstalled 3 times

      2) pulled all plists regarding adobe found at ~/library/preferences/

      3) tried booting to safe mode, no difference

      4) checked software updates for anything adobe, everything installed now.

      5) note, this is also happening in photoshop cs2 now

      6) tried changing permissions to enclosed items to the photoshop CS5 folder read/write access.

       

      I've got a 21.5 iMac with Mac OS X 10.6.4 installed.

       

      What other suggestions does anyone else have??

      I have called adobe, talked to 3 different people, and talked to Applecare, each support rep

      has told me to contact the other. I do not know what to do at this point.

      Any suggestions would be greatly appreciated.