6 Replies Latest reply: Nov 3, 2010 10:30 AM by MollyDuke4 RSS

    Type tool problem

    Markus_T Community Member

      I have a problem with my type tool. I just got that dot when I click with the type tool, and it even makes the text layer but I just can't type anything. I'm using Windows 7 Ultimate 64 bit which I installed couple of weeks ago. I never had this problem with 32 bit. Untitled-1.jpg

        • 1. Re: Type tool problem
          Chris Cox Adobe Employee

          Check the document resolution.  If it's set to something extremenly high or low, your type could be hard to see.

          Then open the character and paragraph panels and check the values in them (or just reset both of them).

          • 2. Re: Type tool problem
            Markus_T Community Member

            I did reset the values, and it didn't help, but after restarting PS it worked just like it's supposed to work


            • 3. Re: Type tool problem

              I am having the same problem and have for about a month now. I don't know how to fix it. Any suggestions?

              • 4. Re: Type tool problem
                Chris Cox Adobe Employee

                Read post #1 and post #2 in this topic.

                • 5. Re: Type tool problem
                  Noel Carboni Community Member

                  The Type tool makes the size of the type you selected in points the proper size on the document.  For example, 72 point type is supposed to be about 1 inch high. How many pixels/inch is your document set to?  What point size type are you specifying?  What is your zoom level?  What I'm getting at here is that you may have set up a condition where the type is simply too small to see on your screen.


                  Also, what color is the Type (e.g., is your foreground color white and you're trying to type on a white background)?


                  Try returning the Type tool options to default by making the Character panel visible, clicking the little icon at the upper-right, and choosing Reset Character.


                  Finally, make sure your video drivers are up to date from the web site of the manufacturer of your video card.



                  • 6. Re: Type tool problem
                    MollyDuke4 Community Member

                    Thank you for your help!


                    Character Reset worked.