6 Replies Latest reply on Oct 22, 2014 12:40 AM by OFHmedia

    Unknown recorder error -- solved, but not a great solution

    tunghoy Level 1

      A client brought me a brand new laptop experiencing an old error: when capturing from a DV camera, PPro quickly throws an "unknown recorder error" and doesn't capture. The problem does not manifest when capturing into Windows Movie Maker, and does happen with 3 cameras of different manufacturers. I already downloaded and installed the 5.0.2 update and am logged in as an administrator.


      My solution was to go into Task Manager and set the PPro proccess affinity to use only CPU 0. Then the capture worked just fine. I know this was a problem with older versions of PPro and Elements, and with AMD processors. But this laptop (desktop replacement) has an Intel i7 processor with 8 gb memory, 1.5 gb video and about 500 gb free disk space running at 7200 rpm.


      Why hasn't this bug been squished? Yes I can enter this on the bug report page, but it's been known for a long time. Has anyone found a better solution than this? (I told the client he'd be better off going tapeless, but still........)