3 Replies Latest reply on Feb 22, 2011 8:13 PM by Bill 19010

    Adobe Reader X problem - no search contents filter

    Feoggou

      Hi!

       

      I cannot search contents of a .pdf using windows, as I could in adobe reader 9. I have found out that adobe reader x doesn't have a filter (to enable search contents)!

       

      was it this how it supposed to be?

        • 2. Re: Adobe Reader X problem - no search contents filter
          Feoggou Level 1

          "The iFilter shell extension has a limitation with Microsoft Desktop Search and is not installed with Reader X."

          I'd say... it's better something than nothing. is there going to be one, one day?

          and, by the way, I have noticed that adobe acrobat X does have iFilter shell extension. do you have an idea how that it was installed with acrobat but not with reader? I mean, why in one and not in other?

           

          Message was edited by: Feoggou

          • 3. Re: Adobe Reader X problem - no search contents filter
            Bill 19010

            Adobe has really left us up the creek without a paddle here.  They stopped posting separate IFilter installers on their download page when they started bundling it in with Reader (except for the 64-bit version of IFilter 9), and the installer for Reader X not only doesn't include the IFilter, but it actually removes whatever IFilter you've got installed.  So, you can't, for example, install Reader 9.4 to get the IFilter from it, and then install Reader X over top of it to have a more modern/secure version of Reader, because your IFilter will disappear.  You are stuck choosing between Reader 9.4 with a somewhat modern IFilter and probably poor security, or Reader X with no IFilter (or the last IFilter to have its own installer, version 6.0, which is 6 years old).

             

            Dear Adobe, this is a real mess that needs to be fixed.  How many people out there have no idea that their PDF files are no longer searchable because Reader X removed their IFilter?  At least create an installer for IFilter v9.4 so people can use a modern IFilter in combination with Reader X, instead of being forced to use Reader 9.4.  There are a lot of posts in this forum about the missing IFilter, and I don't see a single reply from Adobe.