3 Replies Latest reply on Nov 27, 2010 12:56 AM by legoanimator

    "Save project" stops at 94%


      I'm creating a 15-minute 720p24 video, consisting of animations (1600x1200 raw footage, 12 fps) with green screen backgrounds.  I've been happily working away for a week or so, but tonight after a fairly intensive session with key-framed 8-point garbage matte's, when I tried to save, the dialog box just stops at 94%.  I can press "Cancel", and carry on working, but each time I try to save or save as, I get exactly the same thing.  I haven't dared quit and reload the project file yet, since I suspect that whatever I've saved is thoroughly corrupted.  Any suggestions ?  I've just bought v9, and did a clean install, having got fed up of Corel's VideoStudio crashing all the time ... Running under Vista, Q6600, 3GB, fully patched and up to date; anti-virus is MSE.



        • 1. Re: "Save project" stops at 94%
          Steve Grisetti Adobe Community Professional

          Sounds like you're either saving your project to a drive with too little free space, too much fragmentation or a drive that's formatted FAT32 rather than NTFS.


          Are you saving your work to your C drive or to another drive?

          • 2. Re: "Save project" stops at 94%
            nealeh Level 5

            Try 'Save As' and give it a new name.


            Insanity is hereditary, you get it from your children

            • 3. Re: "Save project" stops at 94%
              legoanimator Level 1

              It's not a free space issue: the system drive has 228GB free and the drive with my project/media on has 153 GB free.  Both NTFS, both in good shape fragmentation-wise.


              I tried "Save as" with different names and it is just the same. The new project files are created, though, if I find them in explorer

              I also tried to archive the project, and it stopped at 99%


              So: after leaving it overnight to see if it would get to 100%, I gave up, quit, and restarted.  None of the "save as" file names were in the most recent file names list.  So I reloaded one of these project files through the file open dialog (keeping everything crossed).  It seemed to load OK and doesn't appear to be corrupted ... I'm checking all my recent edits very carefully ... I wonder what the final 6% of the save process actually does - write the MRU file to the registry - what else I wonder ? 


              So the advice to anyone else who sees this: "cancel" the dialog at 94%, quit and restart, and then reload the project file, which seems to be OK and uncorrupted, and hope for the best.


              I filed a bug report.  You get the impression it just goes into a black hole, though ...