2 Replies Latest reply on Dec 1, 2010 7:39 AM by Mylenium

    [CS4] AE can't start - sweetpea failure (48 § 58)


      Hi everyone,


      AE refused to start so I reinstalled it from CS4 Production Premium discs. The installation was fine althought I got an error message while loading (about an audio file, if I remember) but AE started however.


      I decided to update it to 9.0.3 assuming it would resolved this error, but instead it displayed this error:


      xxx sweetpea failure [I have a french version: "After Effects impossible de continuer: échec sweetpea"]

      (48 § 58)


      And then a message that AE can't continue...



      Intel i7 930 @ 2.80Ghz

      6Gb RAM

      Windows 7 64

      Motherboard MSI X58 Pro-E (intel X58 chipset)

      AMD Radeon HD 5750

      Audio Realtek High Definition (from motherboard)

      Dual Display 1440x900


      Thanks for helping me!


      Update1: I tried reinstalling AE once again, and had exactly the same result.

      Update2: Tried the workaround found in aeerrors.myleniumstuff.de (renaming/removing the openGL plugin), AE still doesn't start, same error.