8 Replies Latest reply: Mar 31, 2012 2:04 PM by Manish-Sharma RSS

    Installing 7.0 - "won't open install file....not being supported any longer"

    dogdayz

      Purchased the Pagemaker 7.0 and just tried to install and this came up......."You can't open the application Install Adobe® PageMaker® 7.0 because the Classic environment is no longer supported."  Can anyone help me with why this is happening and how to correct?

       

      Thanks for your advice.