1 2 3 Previous Next 91 Replies Latest reply: Feb 1, 2012 8:12 AM by rogersphoto.com Go to original post RSS
      • 80. Re: No MPEG preview or playback in Bridge CS5
        rickg1949 Community Member

        Had my hopes up when I saw the word "mpeg" there, but no such luck.

          Still awaiting a further response from tech support on the Adobe end on

        my support ticket.

         

        Maybe Santa will be the one to bring it! 

        • 81. Re: No MPEG preview or playback in Bridge CS5
          Ann Bens ACP/MVPs

          YES i got my mpeg preview back.

          Thank you guys for the update (4.0.4.2)

           

          lola

          • 82. Re: No MPEG preview or playback in Bridge CS5
            Jon-M-Spear Community Member

            What do you mean you've got your mpeg previews back, Ann? What have you done that I haven't?

             

            I updated to the latest release, but to no avail.  I didn't think this latest fix addressed that issue.  What is the source of your mpegs, are they HD?

            • 83. Re: No MPEG preview or playback in Bridge CS5
              rickg1949 Community Member

              JM-S,

               

              I'm with you, Dude!  Still no mpeg previews on either my Vista64 or Win7 64bit machines.  Ann had me exicted when I saw the email (happy for her, but still sad for us).  Supposed to get a call back from tech support.  They patched into my edit system yesterday for an hour or so and saw for themselves where I'm at.  Said the ticket was going to move up the ladder.

               

              rg

              • 84. Re: No MPEG preview or playback in Bridge CS5
                Todd_Kopriva Adobe Employee

                The fix in the Bridge 4.0.4 update only adds support for preview of some files, not all.

                 

                Rick, as I think I've said several times before: Your issue is not something that Technical Support can help you with. It's a deficiency in the software. The codecs aren't there. They were installed by After Effects and Premiere Pro in CS4; they aren't in CS5. Bridge therefore doesn't have access to a component that it needs. This is a bug. The Bridge team can't fix this bug without licensing and installing codecs, which they have not done for CS5.

                • 85. Re: No MPEG preview or playback in Bridge CS5
                  Ann Bens ACP/MVPs

                  HDV captured with Premiere or HDVsplit

                  I had thumbnails but could not preview .mpeg and m2t, but now I can (again).

                  • 86. Re: No MPEG preview or playback in Bridge CS5
                    Jon-M-Spear Community Member

                    How very strange.  My HDV was captured in PP CS5, and I can't see diddlysquat in Bridge.

                     

                    The plot thickens.

                    • 87. Re: No MPEG preview or playback in Bridge CS5
                      rickg1949 Community Member

                      Todd,

                       

                      Well, you are right in a way: removed CS5 and ran cleanscript, reinstalled CS4.  Low and behold, Bridge CS4 and Windows Media Player both opened and previewed the same HDV mpeg files (from Premiere, both old and new) that would not play in same under CS5!!!!!!  Well now, I'm running CS4 updates, then going to reinstall CS5 (since I have several clients work created under its lovely newness) and hopefully be back to work tomorrow.  Using Premiere CS5 and my good old buddy Bridge CS4!!!

                       

                      Updates next year............ we'll think about that.

                       

                      G'nite, all.  rg

                      • 88. Re: No MPEG preview or playback in Bridge CS5
                        rickg1949 Community Member

                        The end of the saga!!!  Sorry to put you all through this, but FINALLY, after cleaning, reinstalling CS4 and then CS5, I now have thumbnails and previews in my beloved Bridge CS5!!!!!!  Did NOT uninstall CS4, so have whatever background resources needed to make CS5 Bridge do what it needed to do.  Now I think I will leave well enough alone and get back to work, and to sleep!!!

                         

                        So JM-S and other, clean it all out, reinstall old things that worked, then install upgrades on top!

                         

                        Happy Holidays,

                        Rick

                        • 89. Re: No MPEG preview or playback in Bridge CS5
                          Jon-M-Spear Community Member

                          Bugger!!!  Just when I had put it out of my mind - forever.

                           

                          So, to start over...

                          • 90. Re: No MPEG preview or playback in Bridge CS5
                            TBike Community Member

                            Hopefully this can help someone.  I was also missing previews in Bridge CS5 for .m

                            2ts files.  Strange thing is, I've got previews for some of the files, but not others.  Double-clicking

                            the file brought up the "Windows cannot find '%ProgramFiles(x86)%Windows Media Player

                            \wmplayer.exe' error.  But Windows Media Player would play the files directly.  So......

                             

                            Please back up your system prior to modifying the registry!!!

                             

                            Open the registry editor by clicking the Windows button in Vista, type regedit.exe.  Make sure you are at the top of the registry tree.  Press Ctrl-F to bring up the search box.  F3 will move to the next returned search result.

                            Search for your file extension, you should find it in several places in HKEY_CLASSES_ROOT.  We are specifically looking for an entry that has subkeys of shell\open\command and shell\play\command.  The specific value in question is "(Default)".  For my .m2ts_auto_file entry, the (Default) value was "%ProgramFiles(x86)%\Windows Media Player\wmplayer.exe" /Open "%L" .  Exactly the path that Bridge was not able to find.  I changed this in both command Default values (under open and play) to: "C:\Program Files (x86)\Windows Media Player\wmplayer.exe" /Open "%L"

                             

                            Restart the computer.

                             

                            You may have to re-associate what program opens your files by right-clicking on the file, choose open with (make sure Always Open With check box is checked) and select Windows Media Player (If you have to browse for the Windows Media Player, make sure you browse to Program Files (x86), DO NOT select the media player under C:\Program Files\Windows Media Player\wmplayer.exe if you have a 64 Bit OS!)  The file should play in Windows Media Player.

                            Open Bridge.

                            Now double click the icon in Bridge, Media player plays the file.  OK almost there, but I really want previews at a minimum!

                             

                            Next,

                             

                            Again Under HKEY_CLASSES_ROOT, find the entry for your extension (I was looking for .m2ts).  Strangely enough, there were no subkeys under this entry.  Now look at an entry that Bridge does play preview for.  In my case, .M2V files would preview in Bridge.  Under the .M2V key were several subkeys for "OpenWithProgIds" and "ShellEx".  What I did next was right click on the .M2V (or what ever file extension previews correctly in Bridge) and export the keys.  Give it a file name and save.  Next we will locate the saved file (will have a .reg extension if visible) and right click, then choose edit.  This should open the .reg file with notepad.  Next we will replace EVERY reference of .M2V with .m2ts (or whatever extensions your are dealing with. there were not many entries, but I still used Edit --> Replace to make sure I got them all).  Save the file.  Now double click the newly saved file, and select "yes" to import values into the registry.  Reboot.

                             

                            For me, previews are now showing for .m2ts!!!

                             

                             

                            Now about playing video within Bridge, that may be tougher.......

                             

                            Hope it helps!

                             

                            Tom

                            • 91. Re: No MPEG preview or playback in Bridge CS5
                              rogersphoto.com Community Member

                              This solution is from tit068 and worked like a charm. Unfortunately we get so "dug in" we forget the simple things like this:

                               

                              "... What I did:

                               

                              (1)  In Bridge, go to menu

                              Edit > Preferences (or Crtl K for Wins), go to the File Type Associations (on left pan) and make sureQuickTime (.mov) is associated with your QuickTime Player on the right pan.

                               

                              (2)  In Bridge, go to menu

                              Edit > Preferences (or Crtl K for Wins), go to the Cache (on left pan) and click the [Purge Cache] button on the right pan to Purge All Cached Thumbnails and Previews.

                               

                              After doing (1) & (2), I am able to preview every .MOV in Bridge CS5.

                               

                              Not sure what I have done different to anyone else, but it seems to work for me.  Hope it helps..."

                               

                               

                              If you have a file type that bridge can't preview, make sure you select the appropriate program to associate it wtih in preferences.

                              1 2 3 Previous Next