12 Replies Latest reply on Aug 23, 2006 7:57 PM by Captiv8r

    No microphone sound

    FlashThomsen
      When trying to record narrator sound in Captivate 1.01 I don't get any recording sensitivity when testing. This I can't understand since I get massive sound levels when doing "the same" test in my MSN Messenger ver 7.5. Can somebody explain why I can't record my voice in Captivate when there is no problem with the microphone when using Messenger?

      Lars
        • 1. Re: No microphone sound
          Captiv8r Adobe Community Professional & MVP
          Hi Lars and welcome to our community

          What kind of microphone are you using? Is it a USB mic? If so, Captivate sometimes has trouble recognizing these. The recommended connection is the small round pin that plugs directly into the mic port of either the sound card or the designated spot on a laptop.

          Cheers... Rick
          • 2. Re: No microphone sound
            FlashThomsen Level 1
            Thanx Rick.

            I use a normal microphone with a pink Jack pin. I have put it in the front of my brand new PC and I have no problems with it, except when using it in Captivate. I have installed Captivate on my Notebook as well and here I have no problems recording sound with a simular microphone.

            Any ideas?

            Lars
            • 3. Re: No microphone sound
              Hema_Sarathy
              Hi Lars,
              I am facing a similar problem - unable to record narrator sound - am able to import sound files though. Importign soundfiles will create huge problems since I will have to ship all the sound files with the prsentation. Please keep me posted when you resolve the issue.
              Cheers...Hema
              • 4. Re: No microphone sound
                FlashThomsen Level 1
                Hi Hema,

                I got the help shown below from the support crew in Macromedia. The problem for me is my Realtek soundcard. If you have a similar you might have the same problems. They suggest a workaround which helps for me, however it is quite irritating to turn on/off my soundcard for each recording.

                The workaround is to disable the sound card driver (usually "Microsoft UAA Function Driver for High Definition Audio - Realtek model#") before doing a voice recording in Captivate and the program will recognize your microphone. You will have to enable the driver again to hear the playback. You can disable the driver using the instructions below.
                1. Right-click on My Computer on your desktop.
                2. Click Properties
                3. Click the Hardware tab
                4. Click the Device Manager Button
                5. Scroll down to sound, video and game controllers and expand it
                6. Right-click on Microsoft UAA Function Driver for High Definition Audio - Realtek model# and select Disable
                You will need to access this same window again to enable the driver to hear your recording.

                Best regards

                Lars
                • 5. Re: No microphone sound
                  Captiv8r Adobe Community Professional & MVP
                  Hi Lars

                  That's a very interesting workaround that support provided. Just from a logical perspective, I wouldn't expect it to work, as I would somewhat think that disabling the driver for the sound card would also disable the ability for it to record.

                  At any rate, thanks for posting this! Rick
                  • 6. Re: No microphone sound
                    FlashThomsen Level 1
                    Hi Rick,

                    I found it very strange as well, but it works for me. If it gets too irritating I use my Labtop instead. Here I do not have a Realtek soundcard and I have no problems with Captivate.

                    Lars

                    • 7. Re: No microphone sound
                      Hema_Sarathy Level 1
                      Hi Lars,
                      Please help me - urgent - with these three queries:
                      1. How do I enable the audio on button after I switch off audio in a particular slide?
                      2. I attached a page for reviewing a quiz - attched a template but unable to align the template - actually unable to access the review page to align the same. How do I access the review page for Quiz on edit mode?
                      3. I want to open an attached movie in a small new window - how do I make the settings? Also, when I generate a movie by clicking the Publish movie option, how do I save the same in Flash or html file formats?

                      Best Regards,
                      Hema
                      • 8. Re: No microphone sound
                        PeterVaskess
                        Lars,

                        I have this same problem (no microphone levels being recorded) and it is also a realtek sound card.
                        However, disabling the driver does not fix it. In this case it is a recent model Asus notebook with the
                        Realtek card built in. Other audio applications work fine including sound recording (with the drivers
                        enabled).
                        I tried updating the driver (strange when you have to disable it in the workaround I know!) and now I
                        have a Microsoft WINMM WDM Audio Compatibility Driver (disabled), plus Realtek High Definition Audio
                        amongst the controllers listed under 'sound, video and game controllers.
                        Any other ideas? Any chance that the Adobe folk will fix Captivate on this one?

                        Cheers, Peter
                        • 9. No microphone sound
                          Ignatia
                          hello Lars

                          I have the same problem, but with a realtek sound card build in a Satellite Toshiba.
                          Even if I disable the driver as mentioned, I still cannot record any narration.

                          So... I do hope the Captivate team will come up with an answer. This is quite frustrating.

                          Ignatia
                          • 10. Re: No microphone sound
                            Hema_Sarathy Level 1
                            Hi,
                            I am not very tech-savvy - I had a similar problem and the problem was solved when I installed an external sound card (Crystal Soundcard (tm)) in my machine. Maybe you can do some research on the same.

                            Good luck,
                            Hema

                            • 11. Re: No microphone sound
                              sekyw Level 1
                              Hi Ignata,
                              I'm using toshiba satelit notebook.my captivate can not detect my microphone. I 'm using conexant high definition audio. Do you have any solution?
                              • 12. Re: No microphone sound
                                Captiv8r Adobe Community Professional & MVP
                                The post by sekyw is one of three total posts on the same issue. Click here to see the thread where a response has been offered.