7 Replies Latest reply on Jan 10, 2011 9:07 AM by Vitecnet

    TCS2 => Windows 7 x64

    donalmc Level 1

      Hi all,


      Has anyone had any issues or success with installing Technical Communication Suite 2 on a 64bit Windows 7 installation?




        • 1. Re: TCS2 => Windows 7 x64
          juny_jy Level 1

          Although my case is not clear installation of WIndows 7, I post my  case for your reference.


          I installed Technical Communication Suite 2 Japanese on Windows Vista Ultimate 64-bit SP2 Japanese, and upgraded to Windws 7 Ultimate 64-bit Japanese.


          On Windows 7 Ultimate 64-bit Japanese, each application in Technical Communication Suite 2 Japanese works as follows:



          1.  Acrobat 9 Pro Extended (Ver. 9.3.0)

          When I start Acrobat 9 Pro Extended after upgrading, a warning message is shown.


          The message in Japanese means:

          Warning: 3D Capture plug-in is corrupted.

          The cause is change of registry that may be made by anti-virus software or others.

          To fix the problem you must repair the Acrobat.


          I guess the message in English is:

          Warning 3D Capture engine could not be initialized.

          To fix it you will need to repair the installation of Acrobat.



          I reinstalled Acrobat 9 Pro Extended only, and then, the warming message does not appear.

          After the reinstallation, I can start Acrobat 9 Pro Extended and not yet found other issues.



          2.  Other applications

          I can start other applications of Technical Communication Suite 2 and not yet found any other issuess until now.


          Bridge CS4 (Ver.


          Captivate 4

          (a) Captivate 4 (Ver. 4.0.1 Build 1643)

          (b) Captivate 4 Reviewer 1.0


          FrameMaker 9 (Ver. 9.0p250)


          Photoshop CS 4 Extended

          (a) Photoshop CS4 Extended 64-bit (Ver. 11.0.1)

          (b) Photoshop CS4 Extended 32-bit (Ver. 11.0.1)


          RoboHelp 8

          (a) RoboHelp for Word 8.0 (Build

          (b) RoboHelp HTML 8 (

          (c) RoboScreenCapture 2.0


          RoboSource Control 3.1




          My PC

          CPU: Core 2 Duo T9600

          Memory: 4 GB

          HDD: 7200 rpm HDD 320 GB with 259 GB free space

          • 2. Re: TCS2 => Windows 7 x64
            Andreas Eisenhart

            ... or, where have all my font files gone?

            I've installed TCS2 several times on Windows 7 64bit (running on an iMac with Bootcamp, on MacBooks with Parllels 5 and with VMWare Fusion 3.0.2), and every time I encountered the same strange phenomenon: As soon as the installation is finished, the 200+ fonts that used to reside in c:\windows\fonts are gone. Not really gone, because I can use them in any application (FrameMaker, Word, ...) --- but I can't see neither the fonts in the control Panel, nor the respective files in Explorer.

            However, the fonts folder is not completely empty: it still contains Courier Regular, Fixedsys Regular, Modern Regular, MS Sans serif Regular, MS Serif Regular, Roman Regular, Script Regular, Samll Fonts Regular, System Bold, Terminal, and a link to FrameMakerSmallFont Bold.

            Amazingly, nobody else seems to encounter this kind of behaviour, at least I couldn't find anything appropriate on the web. Am I the only one whose fonts are disappearing? Am I missing something?


            (Anything else seems to work as expected, as far as I can tell.)

            • 3. Re: TCS2 => Windows 7 x64
              piwiaus Level 1

              I have exactly this issue. A brand new Windows 7 computer (new hardware, new OS installation, only Outlook and Office installed as per our corporate standard) onto which I copied across a whole bunch of fonts from my superseded XP computer, and then installed Google Chrome, followed by TCS2. Suddenly with this last installation, nearly all the fonts disappeared from Control Panel/Windows Explorer. I registered a support ticket (Case #0181495550) with Adobe, which was escalated on March 22, 2010 and completely ignored since then despite my repeated posts to it. By following up with our local distributor, I managed to get some telephone support from the Adobe Asia/Pac support group which was completely unproductive (in the end, his only suggestion was to reinstall Windows from the ground up because he thought the Fonts directory had been corrupted somehow).


              Interestingly, when I first installed TCS2 and noticed this problem, I uninstalled the entire suite again, and the fonts reappeared in all the normal places. Thinking that whatever it was might be fixed, I reinstalled TCS2, and the problem reappeared. Subsequent uninstallations do not cause the fonts to reappear.


              The "missing" fonts are still visible in a DOS cmd window. Certain applications (such as Word and Photoshop) can see the fonts even when they are theoretically "disappeared"; but other applications, most critically FrameMaker, cannot see the "missing" fonts.


              In the DOS cmd window, I noticed after the second installation of TCS2 that a number of fonts had been installed in multiple copies. One example is:



              This duplication may perhaps explain why things did not get "better" on second and subsequent uninstallations??


              Even when I ran the cmd window as Administrator (supposedly the supreme power), certain of these font files could not be deleted (such as the last one above), although some other fonts files could be deleted (such as the first one above). My aim in deleting was either to find an offending file whose removal suddenly fixed things, or to get below a count of 500 fonts in the folder, which certain web posts said was a hard limit (although I now doubt that to be true: It would be a pathetically small limit when the OS comes with a couple hundred already installed).


              My current status is 821 fonts visible in DOS and 20 visible in Control Panel > Fonts in Windows. I would be FASCINATED to hear whether anyone else has observed and most importantly found a workaround for this problem, as I seriously cannot afford the hit to my productivity that this is providing.


              I'm about to give up and start again with a clean metal installation of Windows (at GREAT inconvenience); but my great fear, based on the repeated disappearance/reappearance with previous installs/uninstalls of TCS2 is that I will invest all that time and lost ability to do ANY work and still end up in exactly the same place.


              This is a serious imposition and my boss wants me to return the software and get some work done with the old version on the old slow computer. Please!!




              • 4. Re: TCS2 => Windows 7 x64
                piwiaus Level 1

                One more data point: Based on the earlier post about issues arising with Acrobat visible on a Japanese installation, I chose to uninstall Acrobat Pro (and, since we don't use it, RoboHelp while I was there). This partial uninstall did not change the number of fonts visible in either DOS (821) or Control Panel > Fonts (20). In short, still no progress. Grr.

                • 5. Re: TCS2 => Windows 7 x64
                  piwiaus Level 1

                  For completeness if anyone is following up this thread in future:

                  • In the end my 64-bit Windows 7 computer was reinitialized back to a bare metal installation of the operating system.
                  • The sys admin doing the job took frequent restore points throughout the process, including immediately post-install of the OS.
                  • At this stage the W7 default font collection appeared as normal in all views.
                  • No other software was installed on the machine other than the standard W7 OS installation.
                  • Next, a full installation of Technical Communications Suite 2 was completed.
                  • Immediately fonts become invisible in the Windows Explorer or Control Panel/Fonts folder, leaving only 11 fonts visible there.
                  • However, in a variation of our previous experience, this time all fonts remained visible from within FrameMaker (as well as Photoshop, which had been able to see all fonts in our previous attempt as well).
                  • Microsoft Office 2007 and Visual Studio 2005 were then installed on the computer with no change in font symptoms.
                  • I then proceeded to copy additional OpenType fonts from my retiring XP computer to the Windows 7 computer. This "succeeded" with no change in symptoms: that is, all fonts (including the newly-installed ones) visible within applications including FrameMaker, but still only 11 visible in Windows Explorer. Note that I only moved OpenType fonts and not Type 1 fonts, after finding a posting elsewhere that referred to a known MS problem with Type 1 fonts on W7.


                  So we have taken the decision to proceed with the W7 64-bit computer as is (that is, with apps seeing all the fonts and the OS windows only seeing 11) on the basis that work is possible.


                  Hope this helps someone.

                  • 6. Re: TCS2 => Windows 7 x64
                    Andreas Eisenhart Level 1

                    I can fully confirm Piwiaus' experience ... with TCS all but eleven fonts disappear from the Fonts folder; however they remain visible (and usable ...) from within all applications I've tried so far, and the font files are obviously still in place, as you can see with any alternative file viewer such as TotalCommander or FreeCommander ...

                    (And I still can't believe that there are only two of us facing such cryptic behaviour ... )

                    • 7. Re: TCS2 => Windows 7 x64

                      I also have the same issue, Its only when I install the Adobe Acrobat 9 Pro Extended part of Technical Comms Suite 2 that I see my Fonts disappear.