1 2 Previous Next 67 Replies Latest reply: May 25, 2012 3:18 PM by MerlyCuza Go to original post RSS
      • 40. Re: Export causes "Media Encoder update is available", though already updated
        joema3 Community Member

        Harm Millaard wrote:

        As you can see, when the disk is filled around 50%, performance starts to decrease, at around 70% performance is down by nearly 20% and continues to decline to around 50% of the performance with a relatively empty disk.

        You are correct that disk I/O performance degrades as the drive becomes full, however that's not what the HD Tach graph is showing.

         

        The graph in HD Tach is "read speed per zone", IOW what the sequential read rate is at different spots across the disk surface. Typically this is faster at the outermost head position (closest to the disk perimeter) and slower as you move to the spindle. This variation in read speed will happen on a drive which is totally empty.

         

        So it's not *directly* related to how full the drive is. However it's *indirectly* related, since as the drive fills up the average head position moves inward to the slower region. In addition to this slowdown there are other adverse effects such as fragmentation.

         

        The actual slowdown as the drive fills up is dependent on the file system and how the file system handles fragmentation. Some are more effected by fragmentation than others.

         

        None of this changes your main point, which is drives become slower as they fill up, and typically this effect is non-linear, as depicted in the HD Tach graph even though that's not directly what the graph is showing.

         

        Exactly as you said, if you care about disk performance, the drives should be kept defragmented and not extremely full. Whether the upper limit you allow is 50%, 70% or 90% is up to the individual, and varies on many things.

         

        It's important to budget drive space based on this and consider the drive "full" and in need of expansion long before it's literally full.

        • 41. Re: Export causes "Media Encoder update is available", though already updated
          Brit.b Community Member

          Thanks! This is all very valuable information.

          • 42. Re: Export causes "Media Encoder update is available", though already updated
            Brit.b Community Member

            The fix posetd above worked for me for the orginal error message , but I am still having a problem once in the Encoder. It exports fine as individual exports (outside of the queue), but when I add to the queue, and then start the queue, I always get another error message: “Encoding Failed. The Operation was interrupted by user.” Could this be related?

            • 43. Re: Export causes "Media Encoder update is available", though already updated
              matthouston75 Community Member

              I'm getting this error as well.  I installed from a downloaded file, but installed everything with a default installation.  I have tried all of the suggestions made here: adding an AME link to Premiere directory...renaming it as suggested.  Nothing has worked.  What's the solution for me?

              • 44. Re: Export causes "Media Encoder update is available", though already updated
                premiere_pilot Community Member

                I have found Adobe Media Encoder is installed on my Drive C:, a Corsair Solid State Drive, in the Program Files\Adobe\Adobe Media Encoder CS5 folder.

                My Production Premium CS5  is installed in F:\Program Files\Adobe with each product installed in its appropriate Adobe folder. Premiere pro CS5 (ver 5.03) is in F:\Program Files\Adobe\Premiere Pro\ as it should be.

                 

                I try to install as many programs as possible on my Drive 'F';  the Drive C, being a SSD drive is primarily reserved for the Windows 64bit installation as much as possible.  SSD's have a finite life span and are degraded over time as programs and data access them so I try to minimize the disk activity on the SSD.

                 

                My Production Premium CS5 was installed  on drive 'F' (2 TB) to "off load" as much drive activity as I could from the Drive C SSD drive (128GB).  I don't know why the Adobe Media Encoder (AME) installed on Drive 'C' during the install process as all the other Production Premium programs went to Drive 'F' as I intended.  So; it appears the AME is orphaned "Cold and Alone"  on the Drive 'C'.  I don't know why it strayed from the intended 'F' Drive install folder.

                 

                The SSD has been a problem with almost every program I have installed as they all want to install where Windows lives (Drive C).

                 

                I will be trying the recommendations in this thread to resolve the "Media Encoder Update" problem.  My AME will still export if I close the pop up window and proceed exporting.

                 

                Hope this helps in finding a resolution.

                • 45. Re: Export causes "Media Encoder update is available", though already updated
                  meluctrue Community Member

                  I've been having the same problem since October 2010.

                   

                  I've just installed the latest updates (up to 5.03 now) and the problem remains.

                   

                  I usually have to to see the message appear all the time but then pressing ok allows Media Encoder to open so it's not too much an issue although you imagine it would be a very thing to fix.

                   

                  Luc

                  • 46. Re: Export causes "Media Encoder update is available", though already updated
                    Jon-M-Spear Community Member

                    Today I'm suddenly aware of this problem on 5.03.  All my locations etc are default, I have MXF extensions, and no updates are available.

                     

                    To be honest, I haven't attempted to export a file for about 8 weeks, so I can't tell whether it crept in with a recent update.  Before then, AME has been working as expected since the Production Suite installation in June 2010.

                     

                    Update:

                     

                    I have now opened up AME on my laptop and am receiving the same version update message.  As with my workstation, all applications are reported as being up-to-date.

                     

                    Why has this suddenly become an issue when it wasn't in November!  Are updates to blame?

                    • 47. Re: Export causes "Media Encoder update is available", though already updated
                      Mark Mapes Employee Hosts

                      For the benefit of others who are following or come across this thread, J-MS resolved his issue by manually downloading and applying the 5.0.1 AME update. While we can't say what caused the problem or how this fixed it, you can't argue with success...

                      These downloads can be a little hard to find on Adobe.com, so here are the links:

                       

                      ·         Windows: http://www.adobe.com/support/downloads/product.jsp?product=160&platform=Windows

                      ·         Mac: http://www.adobe.com/support/downloads/product.jsp?product=160&platform=Macintosh

                      • 48. Manually install Fixes it!
                        Andy Urtu Community Member

                        I manually installed AME and it fixed the Message!

                         

                        Thanks

                        • 49. Re: Manually install Fixes it!
                          Jon-M-Spear Community Member

                          I do have to add to Mark's write-up of my solution that I was already running 5.01  - but it would appear that it hadn't installed correctly.

                          • 50. Re: Manually install Fixes it!
                            hacklestack Community Member

                            I'm sick of this problem!  I've downloaded the AME, and now I get a "Some updates failed to install"  statement with a "Update is not applicable" statement.  This is getting very old.  Not one method I've identified on Adobe.com has worked.  Is there really a way to make this fix?

                            • 51. Re: Manually install Fixes it!
                              steventimothy Community Member

                              I've also tried everything in this thread with no success. I have Premiere Pro CS5 (5.03) (not the master collection), and when I downloaded AME from the link supplied and tried to install, it gives the "update is not applicable" error message.

                               

                              I refuse to reinstall everything again, I need a fix from Adobe, this is unacceptable.

                              • 52. Re: Export causes "Media Encoder update is available", though already updated
                                Zahoor M. Sakharkar Community Member

                                can confirm copying and pasting shortcut in windows 7

                                does not work.

                                Downloading ame and installing WORKS!!!

                                Suspect your problems started when when you downloaded trial cs5.5 and uninstalled it after the trial period like me.

                                • 53. Re: Export causes "Media Encoder update is available", though already updated
                                  joema3 Community Member

                                  Premiere_pilot quote: "My Production Premium CS5 was installed  on drive 'F' (2 TB) to "off load" as much drive activity as I could from the Drive C SSD drive (128GB).  I don't know why the Adobe Media Encoder (AME) installed on Drive 'C' during the install process as all the other Production Premium programs went to Drive 'F' as I intended.  So; it appears the AME is orphaned "Cold and Alone"  on the Drive 'C'.  I don't know why it strayed from the intended 'F' Drive install folder."

                                   

                                  I confirm this, also the above-referenced Adobe workaround (article cpsid_86850) doesn't always work: http://kb2.adobe.com/cps/868/cpsid_86850.html

                                   

                                  Likewise manually downloading and installing the AME update does not always work. I just installed CS5 on a new machine's D: drive, tried both methods and this time they didn't work.

                                   

                                  For some reason the installer disregards the user input to place AME on the install drive, if different than C:. The remainder of CS5 is installed on the requested non-default drive, but AME goes to C: regardless.

                                   

                                  The workaround of making a shortcut pointing to AME on C: is not a good permanent solution, as you may not want AME on C:. E.g, you might have a boot SSD with very limited space. Or you might have an SSD on D: or E: and you want *all* of CS5 (inc'l AME) there for maximum speed.

                                   

                                  What I ultimately did was simply move the entire AME folder from c:\Program Files\Adobe\Adobe Media Encoder CS5 to d:\Program Files\Adobe\Adobe Media Encoder CS5, which is where it should have been installed in the 1st place.

                                  • 54. Re: Export causes "Media Encoder update is available", though already updated
                                    johng12345 Community Member

                                    Hi,

                                    I am having the same problem. I tried copying the shortcut as described here. I tried using the extension .exe, .ink(no exe) and .exe.ink. This did not fix my problem. I tried downloading the update directly from Adobe's website. I then tried installing the update from a Thumb drive which did not finish the process. I then copied the file to my HDD and ran the update from there. The update said it finished ok. But i am still have the same problem.

                                    I installed Premiere Pro CS5 on another computer a Dell Mini running Windows7 home edition x64. I have not really used Premiere Pro on this computer but I am not having this problem after applying the update.

                                    Maybe the update did not install correctly as described above. How do I delete or uninstall the latest update so I can try it again?

                                     

                                    Thanks,

                                    John Gerard

                                    • 55. Re: Export causes "Media Encoder update is available", though already updated
                                      Oleg013 Community Member

                                      Hi, I am having the same problem.

                                      I have installed:

                                      Premiere Pro 5.0.3

                                      with

                                      AME 5.0.1

                                      Programs are installed on C: in the default locations:C:\Program Files\Adobe\....

                                      updater in AME $ PP says "no updates"

                                      I export 100-200 times a day. Every time i get the message and it's very angry me.

                                      May be a solution of how turn off this reminder at all ?

                                      • 56. Re: Export causes "Media Encoder update is available", though already updated
                                        Mark Mapes Employee Hosts

                                        Yes, Oleg, you can disable the automatic check for updates by following these steps:

                                        1) In any Creative Suite product, select "Updates" in the Help menu.

                                        2) In the Updates dialog, click Preferences in the upper right corner.

                                        3) In the Preferences dialgo, click Adobe Media Encoder to remove the checkmark.

                                        4) Click Done.

                                         

                                        I hope that works for you.

                                        • 57. Re: Export causes "Media Encoder update is available", though already updated
                                          J Graves Community Member

                                          Hello Mark,

                                          Unfortunately the workaround you've suggested  (uncheck Adobe Media Encoder from the Help>Preferences>Update dialog box). did not work on my system (CS5 Production Premium). Should those of us encountering this problem re-install Premiere? 

                                          Thanks,

                                          • 58. Re: Export causes "Media Encoder update is available", though already updated
                                            MerlyCuza Community Member

                                            Employee Mark Mapes, thank you!  The link fixed my bug.  I no longer see the pop-up indicating an update is required.  Wow.  The link directed me to the zip file and it worked.  Pleasantly surprised with a strong peppering of appreciation.  I read the entire thread and got results.

                                            • 59. Re: Export causes "Media Encoder update is available", though already updated
                                              J Graves Community Member

                                              Mary, I'm glad it Mark's advice (uncheck update AME in Prefernces) worked for you.  As I previously noted in this post, it didn't on my system. Like Oleg, it is very frustrating.

                                              • 60. Re: Export causes "Media Encoder update is available", though already updated
                                                johng12345 Community Member

                                                Hi all,

                                                I am just checking to see if there is any update on the fix to this problem. I have read and tried all suggestions here with no luck.  I can still use the product by clicking OK on the error  message. My install is to the D drive not the default C drive.

                                                 

                                                 

                                                John Gerard

                                                • 61. Re: Export causes "Media Encoder update is available", though already updated
                                                  Didi Community Member

                                                  March 11, 2012

                                                   

                                                  The problem persists ..

                                                  I have 5.0.1 installed and always get a message. The updater from within the program says ' no updates.

                                                  Downloading and installing yields in 'some updates failed to install'

                                                   

                                                  Or did I miss something helpful meanwhile ...?

                                                   

                                                  -Didi

                                                  • 62. Re: Export causes "Media Encoder update is available", though already updated
                                                    Walt Bilofsky Community Member

                                                    joema3's fix also worked for me.  I moved the Adobe Premiere Pro CS5 folder from the C: drive to the actual installation location D:\BloatWare\Adobe\Adobe Premiere Pro CS5.  Note that it had to go not in Adobe but in Adobe\Adobe Premiere Pro CS5.  This may be why it didn't work for some other folks.

                                                     

                                                    Before this, the Queue button in Export Settings had never worked unless Media Encoder was already running.  Now the Queue button starts up Media Encoder, although it gives an error message that Adobe Media Encoder is not running from the default location and this is not a supported configuration.

                                                     

                                                    The new error only happens the first time in a Premiere Pro run.  After that Media Encoder is running so no error message.  So instead of having to start Media Encoder manually it is only necessary to dismiss another stupid Adobe error message, judged an improvement.

                                                     

                                                    <rant>But it would be more of an improvement if the folks who write this three- and four-figure software would occasionally give a thought to the poor schnooks who buy the stuff and then have to fight the Adobe user interface and configuration straitjackets to try to use it.</rant>

                                                     

                                                    There.  I feel better now.

                                                    • 63. Re: Export causes "Media Encoder update is available", though already updated
                                                      Toon&Beeld Community Member

                                                      OS on c:/   (this SSD is to small)
                                                      CS5 on K:/   

                                                       

                                                      shorcut made, copied tot K in CS5-premiere map |  no good action with the *.exe still added |  without the deleted  *. exe in the name AME opens, but gives a yellow triangle.

                                                       

                                                      the source is still C:\users\....  AppData\local\temp/name.prproj\name         though I set the cache tot the K map....se but

                                                       

                                                       

                                                      sorry, it comes close ... still no queue ... just  rendering

                                                      • 64. Re: Export causes "Media Encoder update is available", though already updated
                                                        MerlyCuza Community Member

                                                        MerlyCuza wrote:

                                                         

                                                        Employee Mark Mapes, thank you!  The link fixed my bug.  I no longer see the pop-up indicating an update is required.  Wow.  The link directed me to the zip file and it worked.  Pleasantly surprised with a strong peppering of appreciation.  I read the entire thread and got results.

                                                        I'm back with this bug again.  Weird.  I even forgot I had this issue to begin with.  Will get back at it and see where the resolution broke-off...

                                                        • 65. Re: Export causes "Media Encoder update is available", though already updated
                                                          MerlyCuza Community Member

                                                          Installed the Media Encoder zip/update/file and it fixed the bug.  No longer receiving any messages upon export. 

                                                          This is the page that supplied the update:  http://www.adobe.com/downloads/updates/

                                                          MerlyCuza wrote:

                                                           

                                                          MerlyCuza wrote:

                                                           

                                                          Employee Mark Mapes, thank you!  The link fixed my bug.  I no longer see the pop-up indicating an update is required.  Wow.  The link directed me to the zip file and it worked.  Pleasantly surprised with a strong peppering of appreciation.  I read the entire thread and got results.

                                                          I'm back with this bug again.  Weird.  I even forgot I had this issue to begin with.  Will get back at it and see where the resolution broke-off...

                                                           

                                                          Message was edited by: MerlyCuza

                                                          • 66. Re: Export causes "Media Encoder update is available", though already updated
                                                            Didi Community Member

                                                            MerlyCuza wrote:

                                                             

                                                            Installed the Media Encoder zip/update/file and it fixed the bug.  No longer receiving any messages upon export. 

                                                            This is the page that supplied the update:  http://www.adobe.com/downloads/updates/

                                                            Which version (exactly) of Premiere do you have?

                                                             

                                                            Which version (exactly) of Media encoder did you download?

                                                             

                                                            -Didi

                                                            • 67. Re: Export causes "Media Encoder update is available", though already updated
                                                              MerlyCuza Community Member

                                                              Didi, thank you for writing.  Since my last entry, my issue has been resolved (again).  Curious, it seems to have resolved itself?  I spent some time trying to resolve the issue to no avail and then today, as I read your inquiry, I tested both (laptop and desktop) installations and they work fine.  Export window opens as it should to Media Encoder.  Do/did you have an issue as well? 

                                                              1 2 Previous Next