1 Reply Latest reply on Jan 26, 2011 2:48 AM by temecula_sunrise

    Captivate 5 does not import XML captions



      I have a large Captivate project built in CP5, exported as XML for translations and now I must import translated XML files. When I try to import them, a window pops up immediatelly saying the operation was succesful, but all captions stay the same.

      The issue may be similar to this one.

      I run Captivate 5 under Windows vista 32bit.


      thanks a lot

        • 1. Re: Captivate 5 does not import XML captions
          temecula_sunrise Level 1

          Finally I managed to complete the task. I found the issue preventing the import:

          Captivate exported the XML with Unix-formatted carriage returns, which caused an XML invalid error when I tried to import back the file (even though Captivate said the import was successful...). I had to find and delete them in Notepad++.

          At first I thought it was an error from the translator, but I tried again to export from the original Captivate and I found the Unix character again. Odd.