16 Replies Latest reply on Jul 7, 2011 1:25 PM by rogerrabbitprinter

    Printing "locked" at half-page reduction


      My problem is pretty straightforward.  When I try to print an unreduced single-page document from Reader (off a new Windows 7 Home Premium notebook), instead of 1 nice portrait 81/2 x 11 page, I get a half-page reduction printed on the right-hand side of a landscape sheet.  The printer also spits out a second, blank sheet with each print.


      Among the things I've tried:

      - Updating my install of Reader

      - "Repairing" my install

      - Switching to a different "multiple pages per sheet" size (which works) and then switching back to "Fit to Printable Area" (which just gets me back to the half page)

      - Swithing to landscape format and then back to portrait

      - Switching to "Shrink to Printable Area"

      - Restarting the computer

      - Shutting down the printer for 30 minutes and restarting

      - Switching "Auto Rotate and Center" on and off

      - A few other things I no longer remember


      I can "override" this problem by going into "Advanced" and checking "Print as image," but that slows down the printer a lot, and I'd prefer to find a real solution rather than a workaround.


      Any suggestions???

        • 1. Re: Printing "locked" at half-page reduction
          shilpiaggarwal Adobe Employee

          Which version of Adobe Reader are you using?


          Could you please upload the test file here?




          • 2. Re: Printing "locked" at half-page reduction

            I have this same problem, and it is consistant with all files. Everything that I print from Adobe Reader 9.30 or Acrobat Pro 9.3.2 comes out sideways and reduced to fit half the page. This occurs only with the Xerox Phase 4510 N PS and the Xerox Phaser 6360 DN PS.


            Combinations that print just fine:


            1. Any file in Reader or Acrobat Pro to an HP Laserjet 4250


            2. Any Word/Excel file or the Windows Test Page to the Xerox printers listed above.


            My operating system is 64-bit Windows 7 with all updates as of 6/1/2010. I never had this problem until I went to Windows 7. I have tried every conceivable option when printing. I've also deleted and reinstalled the print drivers. I've checked the Xerox site, but the problem is (for me) specific to Adobe.


            This problem has severely damaged my workflow. Help!

            • 3. Re: Printing "locked" at half-page reduction

              I am having the exact same problem.  Tried all of the same solutions.  Reinstalled and re-updated software.  This is a new problem that only began to occur yesterday when I reinstalled Acrobat9 after experiencing a hard drive crash.  Problem only occurs in Acrobat.  Word, Excel, etc all work perfectly with the Xerox Phaser 8860 printer I am using.

              • 4. Re: Printing "locked" at half-page reduction
                BobKnoxville Level 1

                So does everyone have all three of:


                1. Win 7 64-bit

                2. Xerox printers

                3. Only Reader or Acrobat have the problem?


                I did find that the free program SumatraPDF would print my PDFs just fine to those printers.

                • 5. Re: Printing "locked" at half-page reduction
                  tfm57 Level 1

                  I had the problem in both Win7-32 and Win7-64.  Both using a Phaser 8860.

                  Problem never occurs when printing from any program other than Acrobat.

                  Problem does not occur when printing from PrimoPDF (Acrobat clone).


                  I was able to fix the problem by deleting the Phaser printer in the normal way from the Control Panel.  Then, I selected another printer, clicked on the "Print Server Properties" tab near the top of the page. Then, click on the "Drivers" tab.  Select all drivers related to the Phaser and delete them as well.  The program will ask if you just want to delete the driver or everything.  Select everything. Then, I rebooted the computer and reinstalled the Phaser driver from scratch.  In the Control Panel-Systems-Device Manager menu I double-checked that the correct driver was associated with the printer and this seemed to fix things.


                  I found one other solution that worked.  I installed the PCL driver in place of the PostScript (PS) driver and the problem was eliminated.  This is an inferior solution because the PS driver has better control over the printer features.  I was using the PCL driver until I stumbled upon the better solution I described above.


                  It appears that merely deleting a printer does not actually eliminate the drivers that were previously installed.  You have to do a fairly deep cleansing to get rid of everything.  Then, you have to reboot and reinstall the printer drivers.  The key is to install the printer drivers AFTER installing or upgrading Acrobat.

                  • 6. Re: Printing "locked" at half-page reduction

                    BobKnoxville wrote:


                    So does everyone have all three of:


                    1. Win 7 64-bit

                    2. Xerox printers

                    3. Only Reader or Acrobat have the problem?


                    I did find that the free program SumatraPDF would print my PDFs just fine to those printers.

                    I have these three criteria, and the same problem listed above. I have tried all of the suggestions here, nothing helps. For the time being, I've had to deply another PDF viewer, but I'd much rather use Adobe Reader.


                    Is there any formal route to lodge this as a bug? I don't have any Adobe support contract :-(

                    • 7. Re: Printing "locked" at half-page reduction
                      BobKnoxville Level 1




                      The instructions that someone put up there that COMPLETELY removed the

                      driver  (i.e. not just deleting the printer) finally worked for me. Give

                      it a shot. We don't have an Adobe support contract either. Cheers, Bob

                      • 8. Re: Printing "locked" at half-page reduction
                        mlhammond Level 1
                        function(){return A.apply(null,[this].concat($A(arguments)))}

                        BobKnoxville wrote:





                        The instructions that someone put up there that COMPLETELY removed the

                        driver  (i.e. not just deleting the printer) finally worked for me. Give

                        it a shot. We don't have an Adobe support contract either. Cheers, Bob


                        Hi Bob,


                        Didn't work for me - I'd tried that first!


                        What did work, in the end, was removing the drivers, and installing the Xerox Global Print Driver instead. Go figure.





                        • 9. Re: Printing "locked" at half-page reduction
                          BobKnoxville Level 1

                          Hi Max,


                          Thanks for the tip. You never know when an updated might bring the

                          problem back.




                          • 10. Re: Printing "locked" at half-page reduction

                            Client found a solution for us:


                            1. From Adobe Acrobat

                            2. Go to Print to Phaser

                            3. Go to Advanced

                            4. Select "Print as Image"


                            Works well so far in the 3 x Win7 x64 + Adobe 9 Std + Phaser 8550DT workstations that were experiencing this issue

                            • 11. Re: Printing "locked" at half-page reduction



                              I had the same issue, and the fix was sooooooooooo easy.... but it cost me the $25.00 to call Xerox to figure it out


                              Needless to say it should be on the Xerox support site... because it they told me this I could have easilydumper the 8500 driver in place of the global print ps driver.


                              Anyway here is what was happening... just like you guys, I'd open an acrobat / pdf file  and everything was getting rotated and pushed to half the page .....


                              I did uninstalls, reinstalls, etc.etc.......


                              Ok, here's what you do install the GLOBAL PRINT DRIVER


                              For a 64bit windows machine and a phaser 8500DN the file is : http://www.support.xerox.com/support/global-printer-driver/file-download/enus.html?operati ngSystem=win7x64&fileLanguage=en&contentId=111410&from=downloads&viewArchived=false


                              However since its a global print driver it should work for all Xerox printers.... however if your a 32bit system, just find the global print driver for 32 bit machines... anyway




                              Then, you go to


                              • DEVICE AND PRINTERS
                              • RIGHT CLICK THE 8500 THAT ISNT PRINTING PROPERLY
                              • CHOOSE THE ADVANCED TAB
                              • CHOOSE NEW DRIVER
                              • ON THE FIRST WINDOW CLICK NEXT
                              • CHOOSE THAT AS YOUR DRIVER
                              • CLICK APPLY AND OK


                              ** Side note, close all other files... when I 1st did this I had acrobat open with the print menu up and crashed out


                              Now your driver will say : "Xerox Global Print Driver PS "


                              Funny I know, you are soo use to seeing it say the model number.... but to get this to work it has to say global print driver


                              Now, you have to configure the global driver to work for your printer



                              To configure its easy, just know what model you have and what featuers you have on your printer.... if you are unsure, print out a configuration from your printer.... ie walk up to your machine, and print the configuration page from the on screen printer menu......


                              But you will need to do the following under device and printers / printer preferences


                              OPTIONS TAB


                              In this pop up / scroll menu choose your printer model


                              NEXT -

                              CONFIGURATION TAB

                              INSTALLABLE OPTIONS

                              Many options here, turn on the options your printer has , for me I had a hard drive, 2 trays and duplex.... each printer is different


                              Click apply and ok


                              Now it should work


                              Basically it seems that XEROX did a decent job updating all the drivers for there older machines to work on Windows 7.... however they forget to tell you TO use the Global Print Driver instead of the regualr one... so we assume, we should just click on the drivers that say our printer model


                              This worked perfect for me... I dont have to print as Image and lose data, easy peasy

                              • 12. Re: Printing "locked" at half-page reduction

                                Thanks for the help, that problem has been driving me crazy!

                                • 13. Re: Printing "locked" at half-page reduction

                                  I am using Windows Server 2008 R2 (64 bit) with a Phasor 5550 DP.  I had exactly the same problem.  I used the WEB installer (recommended) and deleted/reinstalled/explored for days.  All to no avail until I read this post.  All is well now.  Thank you!!

                                  • 14. Re: Printing "locked" at half-page reduction
                                    Samantha Dash Level 1

                                    JMcGuirre, many thanks for reaching out to Xerox and posting the solution online. I will try this and hopefully it will for work me as well (also thanks to the original poster for bringing this problem to light).


                                    I have a Xerox 8550 DP and have been racking my head on how to resolve this for the past week and a half.  I am using Windows 7 (32 bit).


                                    I have Adobe Acrobat Pro 9.2 and Adobe Reader 9.X. The issue surfaced when I unsuccessfully tried to print multiple pages on a single sheet using the Xerox 8550 DP printer set up options.


                                    UPDATE: I successfully installed the 32-bit Xerox Global Printer Driver. I am now able to print normally!!! Hurray JMcGuirre is my hero.


                                    Just one note on the procedure for installing. I didn't need to do the second configuration step (under options tab under printer preferences) after the driver install, as Xerox did not let me reselect my printer. so I gave up on that step and  I decided to print anyway. On revisiting the options tab after successfully printing, it appears my PC has auto selected the correct printer to populate in the printer configuration menu.

                                    • 15. Re: Printing "locked" at half-page reduction
                                      auto.pilot Level 1

                                      Installing the Global Print Driver fixed our problem as well, using a 64 bit system and Xerox Phaser 8860.  Thank you.

                                      • 16. Re: Printing "locked" at half-page reduction

                                        if you are unwilling or unable to install the GPD (or just hate it like i do) there is an alternative but you need the full version of acrobat, not reader.





                                        1. go document->rotate pages->rotate pages 180 degres (only rotate 1st page)

                                        2. save the document (DO NOT CLOSE THE PDF)
                                        3. rotate the page again but do not save

                                        4. print



                                        this worked for me before i found this thread. i was only revieveing the error on PDFs created from 64bit systems and only with PDFs created from adobe, not alternate PDF creators as stated above.


                                        i however, am still going to try and find something better with the actual print driver, because i cant stand the GPD.





                                        I am using a Docucolor 242 w/ a firey controller. there are 2 drivers for my printer, one WITH the fiery, and one without. i installed the GPD, then switched it back to the driver with the firey support and VOILA. everything works like a charm.


                                        for everyone who hates the GPD, i would reccomend installing the GPD, then switching it back to you're old driver. (unless you like the GPD) and see if that'll work. the GPD might leave some updated DLLs or something in there that fix the bug.


                                        Message was edited by: rogerrabbitprinter