1 Reply Latest reply: Feb 4, 2011 1:07 PM by Rob Zdrojewski RSS

    Trying to upgrade.

    3dwizzard

      Hi,
          I was getting ready to upgrade a program,Visual Communicator 1 to Adobe's Visual Communicator 3.
      I was having problems with the Wizard in Visual Communicator 1, so I decided to reload the program before I upgrade.
      Well, when I did that I fixed the Wizard, but I didn't have any video or audio.
      I checked the capture card in another application. The capture was very poor. So I decided to load a new driver.
      I downloaded the new updated driver 4.4. But when I loaded it, I got an error in the device manager (code 31).

       

      http://www.divshare.com/img/13966968-a03.jpg

       

      This has been a nightmare. I've tried many things already. Like, Rolling Back to Driver, System Restore, deleting the lower and upper
      filters in the value registry. I even tried taking the card out, and reinstalling it. Nothing seems to work, I even tried one of those registry cleaning programs (Error fix). It made the system run better. But it didn't fix the code 31, that it promised to fix. When I load the driver I still get the (code 31), but the software does load.

       

      http://www.divshare.com/img/13966976-630.jpg

      I'm really at a loss here. I don't know which way to turn. The funny thing is, it's still showing the 3.1 driver.

       

      http://www.divshare.com/img/13966994-23c.jpg

       


      I'm hoping somebody may be able to help me here.

       

      Thank you for any help you may be able to provide.