1 2 Previous Next 40 Replies Latest reply: Mar 1, 2011 6:16 PM by the_wine_snob RSS

    Many Recent Issues - Related?

    the_wine_snob Community Member

      Dateline - February 10, 2011

       

      Using Google Chrome 9.0.597.94 latest update

       

      For the last 3 - 4 days, there have been several issues with the Adobe Forum.

       

      • Staying logged-in is tenuous, at best. Sometimes, I can stay logged-in for hours, but other times, I have to re-log-in between eavery post, or even between every thread viewed. I do not have "Remember Me" checked, and have removed all cookies. Sometimes, I have to go to the log-in screen and enter the info, but many times, just hitting "Log-in" will automatically accomplish this.
      • Many losses of the Adobe servers. These instances have been random, and usually for very short periods, but they seem to be coming more frequently. Usually a dozen Refreshes finally restablishes the contact with the server, or it comes back up.
      • Usually, when the log-outs and lost servers happen, the general speed of the forum goes through the floor, with 1 - 2 mins. to refresh a page, whether just going back to the main forum page, after reading, or after a post.
      • This happened during the same time, but immediately after a Chrome update. Spellcheck no longer works. I have toggled it OFF, rebooted, then turned it ON many times, with no change - no spellcheck. I thought that this was universal, but just visited several other sites for the first time in days, and found that spellcheck in Chrome worked perfectly - just NOT in the Adobe forum.

       

      Not sure if anything above is related, or is just coincidental. Have others been experiencing similar?

       

      Note: I have not had any issue with the random character addition to my account, as others have. My log-ins/log-outs have been with my correct account, whether the log-in has required keyboard input, or has been automatic (remember, "Remember Me" is unchecked).

       

      Thanks in advance,

       

      Hunt

        • 1. Re: Many Recent Issues - Related?
          the_wine_snob Community Member

          Well, a fairly big server outage occured at approximately Noon (MST -7GMT), Thur. 10, 2011.

           

          Maybe this was to switch things over?

           

          Maybe all will get back to normal?

           

          Hunt

          • 2. Re: Many Recent Issues - Related?
            George_Johnson CommunityMVP

            I haven't seen similar delays before today, where the forums have been mostly unreachable by my computers, but access via iPhone has been fairly reliable. I can't explain that one.

            • 3. Re: Many Recent Issues - Related?
              Jacob Bugge CommunityMVP

              I have had none of the issues in FF, but at least between 1 AM PST and 3 PM PST on Thursday, I only saw the

              Site Area Temporarily Unavailable

               

              page, and that applied to all forums.

               

              It reminded me of the unexpected rollback in the days of the fair forums, but some dreams never seem to come true.

              • 4. Re: Many Recent Issues - Related?
                the_wine_snob Community Member

                Yes, I kept getting that often, sometimes at about 30 sec. intervals. Most outages were fairly short, though some lasted about 5 mins. That time is just an estimation, as I'd often go do something else, and then check back

                 

                Hope that osmething good is being done, but not holding my breath.

                 

                Hunt

                • 5. Re: Many Recent Issues - Related?
                  John T Smith CommunityMVP

                  I haven't looked to find out what was actually done... if anything... but I remember a mention in the "Search" thread that a search fix was being investigated

                   

                  I suppose it is POSSIBLE that putting a fix in place meant the servers had to be taken offline for an upgrade... but that is just speculation

                   

                  At least the several hours I could not get to any forum yesterday seems to be fixed today

                   

                  Of course, we are still running a really OLD version of Jive, so who knows !?!?

                   

                  Added - if the edit function works today

                   

                  When I posted the above, I received an error message... but it DID post

                   

                  Whatever is happening with the forums and/or servers, it is not completely fixed

                   

                  Oh... I looked at the Search thread, and last message was that a fix was not yet ready, so whatever is happening now is not related to posting a code fix

                  • 6. Re: Many Recent Issues - Related?
                    the_wine_snob Community Member

                    Well, and maybe it has something to do with work on the Search engine, but I have been now getting several "An Unexpected Error Has Occurred," errors and then a double-post.

                     

                    Let's just say that this was not the best week ever...

                     

                    Maybe it will all be worth the effort?

                     

                    Hunt

                    • 7. Re: Many Recent Issues - Related?
                      Niall O'Donovan Community Member

                      We have been seeing some strange behaviour on the forums as well.

                       

                      On Friday I was seeing the "site is temporarily unavailable", when trying to access the LiveCycle Designer ES forums. Like George, I could still access the forum via the iPhone.

                       

                      What I have also experienced is that some threads that I have responded to, seem to have gone astray. On the computer web browser my post is missing, whereas on the iPhone it is still visible. Or visa versa.

                       

                      Also there are some new threads that are visible on the iPhone, but not the computer's web browser.

                       

                      Hmmm.., to answer threads or not?

                       

                      Niall

                      • 8. Re: Many Recent Issues - Related?
                        Claudio González CommunityMVP

                        Some hours ago, I responded to someone asking here a s

                        pecific product question, and gave a link to the proper forum. No

                        w the whole thread is gone.

                         

                        Yesterday I answered a message in another thread. A couple of hours later, my message did not appear in the list, and was gone from the thread, so I rewrote it and reposted it. On posting the second message, it appeared below the one that had been missing.

                         

                        All this in Explorer/Win 7.

                        • 9. Re: Many Recent Issues - Related?
                          Claudio González CommunityMVP

                          My post of nine hours ago is listed, but it

                          isn't to be seen anywhere.

                           

                          A smillar occurrence in this thread:

                           

                          http://forums.adobe.com/message/3466656?tstart=0#3466656

                           

                          where the last post of some 5 hours ago ins't there (abour 8:10 PM local time now):

                           

                          Inexistente.JPG

                           

                          Message was edited by: Claudio González. Reason: missing message of mine appeared after posting this one...

                          • 10. Re: Many Recent Issues - Related?
                            the_wine_snob Community Member

                            Claudio,

                             

                            We are seeing a lot of similar reply (and original post) display issues in the PrPro Forum. Also, some of the JPEG's, attached via the little camera icon are disappearing.

                             

                            The "Last Post" button is intermittent, as well.

                             

                            Hope that Monday (Feb. 14, 2011) brings us a few "Valentines."

                             

                            Hunt

                            • 11. Re: Many Recent Issues - Related?
                              Claudio González CommunityMVP

                              Bill,

                               

                              My expectations regarding improvements in these forums are more than very low; perhaps at the bottom of a deep, dark pit. It's been far too much time without noticeable changes for the better, still using version 2.5.16 of the software, ... Not to mention those wonderful, knowledgeable and helpful participants that were banned or simply disappeared on their own, most probably never to come back. And who haven't been replaced by "new blood" as some predicted.

                              • 12. Re: Many Recent Issues - Related?
                                Phillip Jones Community Member

                                Maybe the Servers are getting ready to have a melt down.

                                • 13. Re: Many Recent Issues - Related?
                                  Jacob Bugge CommunityMVP

                                  Apart from the site unavailability mentioned in post #3 (and the occasional extra linefeed as in this line which I have corrected as always, and the occasional ID corruption requiring logout/login, and the occasional shift between complete and partial dysfunction of the Search, etc), I have seen no issues like the ones described here in any of the 7 forums (including this one) that I follow and post in through FF from over here.

                                  • 14. Re: Many Recent Issues - Related?
                                    Claudio González CommunityMVP

                                    Jacob, you are extremely lucky.

                                    • 15. Re: Many Recent Issues - Related?
                                      Jacob Bugge CommunityMVP

                                      I know, Claudio.

                                       

                                      Several times in the past there have also been huge differences in how/whether different natives have been affected by the different issues, often seemingly depending on where we were.

                                       

                                      As far as I remember, in general we have fared much better over here.

                                       

                                      And there seems to be better and worse areas over there, not necessarily the same for different issues/at different times.

                                      • 16. Re: Many Recent Issues - Related?
                                        the_wine_snob Community Member

                                        Well, as of Monday morning, Feb 14, 2011, and 9:00AM (-7 GMT), the "... Error has Occurred" message is still with us, though intermittently. The post does go though, but the poster needs to go Back, and then Cancel, or there will be a double post. Maybe it's still early in San Jose?

                                         

                                        Fingers X'ed for improvements.

                                         

                                        Hunt

                                        • 17. Re: Many Recent Issues - Related?
                                          Niall O'Donovan Community Member

                                          Just to update, I am still seeing issues with long delays in threads updating, posts appearing, threads disappearing, etc. - as described above.

                                           

                                          Also this evening got an "unexpected error" and then double post of my response.

                                           

                                          So it still seems out of whack.

                                           

                                          Niall

                                          • 18. Re: Many Recent Issues - Related?
                                            the_wine_snob Community Member

                                            Niall,

                                             

                                            Seems that my wishes for things to be fixed on Monday, Feb. 14, 2011, were just dreams.

                                             

                                            Just looked at the Premiere Elements Forum, and suddenly 5 posts from the previous several days magically appeared.

                                             

                                            The Reply count on many articles seem to be very wrong. Posts showing 0 (that is a zero) Replies, actually have a half-dozen. Posts showing several Replies show zero, when viewed. There seems to be some sort of "parallel forum universe," and millions of worm holes between them, where replies and posts filt at random.

                                             

                                            Maybe we just did not deserve a big Valentine's preset?

                                             

                                            Hunt

                                             

                                            PS - I want my Chrome Spell-check back in the Adobe Forum too!

                                            • 19. Re: Many Recent Issues - Related?
                                              Claudio González CommunityMVP

                                              I have just received the "unexpect

                                              ed error" message when trying to post a message (another thread), which I hadn't had for months. However, my message was posted all right, and appeared in the list. Until I went to another thread and came back: my message was not anywhere now, not even after restarting Explorer.

                                               

                                              I'll try posting it again, and then I will report the results.

                                              • 20. Re: Many Recent Issues - Related?
                                                the_wine_snob Community Member

                                                I spent almost an hour trying to track down a post into the PrPro CS5 Forum. I had seen it, but was about to reply to the post above it on my list. After 3 log-ins, and 2 "Unexpected Errors... " I went to look at the next post - gone. "OK," I thought, maybe it was really meant for CS4, and the MOD's moved it?" No, not there. Went back to CS5, Refresh, Refresh - no where to be seen. Logged in a half-dozen more times to post other Replies, and fought "Unexpected Error... " and suddenly, that post reappeared.

                                                 

                                                It has now gotten to where each page takes about 45 - 90 sec. to load. Log-ins another 45 - 90 secs., then three Backs, after the log-in to satisfy "Unexpected Error... " and that means that you are now at about 5 mins. just to post a Reply. Of course, that is when the servers are up, and they went down on me 3x this afternoon (Feb. 15), so there is not any way to help many people on the forum today.I, fool that I am, was hoping that things would be sorted out, but they have now gotten even worse.

                                                 

                                                Maybe the Sun will come up tomorrow?

                                                 

                                                Hunt

                                                • 21. Re: Many Recent Issues - Related?
                                                  Phillip Jones Community Member

                                                  If it has to do with Adobe, don't count on it.  I've said their server farm probably are on their last legs.  Probably using some 20 year old IBM's

                                                  • 22. Re: Many Recent Issues - Related?
                                                    Claudio González CommunityMVP

                                                    I had forgotten to post the results of my test. The missing message reapp

                                                    eared immediately after I posted a second version of it, to that I end

                                                    ed up with a double posting. Well, not exactly with a dob

                                                    uble posting, but the same info posted twice.

                                                     

                                                    Shall we also call this a "new feature"?

                                                    • 23. Re: Many Recent Issues - Related?
                                                      the_wine_snob Community Member

                                                      Claudio,

                                                       

                                                      I think that is how marketing would spin things, along with the phantom line breaks.

                                                       

                                                      Hunt

                                                      • 24. Re: Many Recent Issues - Related?
                                                        John T Smith CommunityMVP

                                                        That is Jive's new "Doppelganger" feature!

                                                        • 25. Re: Many Recent Issues - Related?
                                                          the_wine_snob Community Member

                                                          I thought that it was their answer to "short attention span... " Shows how little I know.

                                                           

                                                          On Wed, Feb. 16, ~9:00AM PST (-8 GMT), things got horrible for about 40 mins. After those "hiccups," things seem to have smoothed out. We'll see how long the smoothness lasts this time.

                                                           

                                                          Good luck to us all,

                                                           

                                                          Hunt

                                                          • 26. Re: Many Recent Issues - Related?
                                                            Claudio González CommunityMVP

                                                            Bill, I am beginning to think that "luck" is the only hope por these forums..

                                                            .

                                                            • 27. Re: Many Recent Issues - Related?
                                                              the_wine_snob Community Member

                                                              This is becoming painful.

                                                               

                                                              After getting a bit better, after Friday 18, thngs went bad on Friday 25, and now, Sat 26, it has gotten to be unbearable.

                                                               

                                                              I posed this question in The Video Lounge, just to make sure that I am not the only one with these issues.

                                                               

                                                              I hope that we will see a major upgrade and serious improvement, when things finally get fixed. I pray that there will be some reward for the last few weeks' issues.

                                                               

                                                              Hunt

                                                              • 28. Re: Many Recent Issues - Related?
                                                                Niall O'Donovan Community Member

                                                                Hi Bill,

                                                                 

                                                                The LiveCycle Designer forums seem to be okay at the moment. Posted a couple of responses this morning without difficulty.

                                                                 

                                                                Hopefully things will improve across the board soon.

                                                                 

                                                                Niall

                                                                • 29. Re: Many Recent Issues - Related?
                                                                  the_wine_snob Community Member

                                                                  Niall,

                                                                   

                                                                  That is good to know. I have been experiencing the most issues in the various Premiere Fora, the Encore Forum and the Photoshop>Windows Forum. Maybe it's product forum specific?

                                                                   

                                                                  Thanks,

                                                                   

                                                                  Hunt

                                                                   

                                                                  PS - posting here does not seem to have the same issues, as I have done about 4 replies, and not been logged-out yet...

                                                                  • 30. Re: Many Recent Issues - Related?
                                                                    Niall O'Donovan Community Member

                                                                    Bill,

                                                                     

                                                                    Likewise, I can post to this forum as well without difficulty.

                                                                     

                                                                    I have to say that I have never had the same level of trouble with being logged out. The only time I have been logged out, is if I access the forums through the Enterprise Cáfe AIR app.

                                                                     

                                                                    Any other time I can go to the forums via the web or the phone and I am always logged in (even logged in to both web and phone at the same time). Generally I don't get logged out when posting a response either. I say 'generally', because it may have happened once or twice in the very early days.

                                                                     

                                                                    Having spilled the beans, I hope that I haven't jinxed myself and that in the morning I will have to repeatedly log in is 'Niall O'Donovan - d45G5yz2'.

                                                                     

                                                                    Niall

                                                                    • 31. Re: Many Recent Issues - Related?
                                                                      the_wine_snob Community Member

                                                                      Niall,

                                                                       

                                                                      I greatly understand the trepidation with the Jive-jinx. I've shot myself squarely in the foot too many times already.

                                                                       

                                                                      Not THAT long after my last comment, things smoothed out for me. [Remember the Jive-jinx.], and thngs are holding.

                                                                       

                                                                      In a product forum, an Adobe employee commented that a tech was hard at work, trying to sort things out, so Adobe knew of an issue. Maybe it's fixed?

                                                                       

                                                                      Here's hoping.

                                                                       

                                                                      Thanks,

                                                                       

                                                                      Hunt

                                                                      • 32. Re: Many Recent Issues - Related?
                                                                        Niall O'Donovan Community Member

                                                                        Aggghhhhhhh!!

                                                                         

                                                                        I don't believe it Bill, after months of never being logged out, its

                                                                        happened! Went to check the forums this morning and while I could see the

                                                                        forums, I was logged out.

                                                                         

                                                                        No problem, I'll just log in. Right? Wrong, got a 404, which has never

                                                                        happened before.

                                                                         

                                                                        http://twitpic.com/44bkqf

                                                                         

                                                                        Posting this via email, even thought I do still seem to be logged in on the

                                                                        phone.

                                                                         

                                                                        Maybe there is a perfectly reasonable explanation - I would love to hear it.

                                                                         

                                                                        Grumpy user!!!!

                                                                        • 33. Re: Many Recent Issues - Related?
                                                                          Harbs. CommunityMVP

                                                                          FWIW, I'm getting the same error, and I reported it. I assume it'll get fixed when it's daytime in California...

                                                                           

                                                                          Harbs

                                                                          • 34. Re: Many Recent Issues - Related?
                                                                            Jochem van Dieten CommunityMVP

                                                                            Harbs. wrote on 11/02/27 12:03:

                                                                            I assume it'll get fixed when it's daytime in California...

                                                                             

                                                                            I don't. The timing coincides too much with a certain denial of service

                                                                            vulnerability in Java to assume the problem will just go away when Jive

                                                                            restarts a cluster node.

                                                                             

                                                                             

                                                                            In early February a security issue was (re)discovered in Java. Oracle

                                                                            released a patch on February 8th. I informed Adobe that these forums

                                                                            were vulnerable on February 15th, and Adobe took it up with Jive. Jive

                                                                            released a patch on February 22th:

                                                                            https://community.jivesoftware.com/blogs/jivespace/2011/02/22/patch-releases-jive-4551-454 2-40151-40141

                                                                             

                                                                            As you can see Jive did not release a patch for ClearSpace 2.5 and the

                                                                            forums are currently still vulnerable to a denial of service attack.

                                                                             

                                                                            Without server access I can't proof this is what is happening, but I

                                                                            don't believe in coincidences.

                                                                            • 35. Re: Many Recent Issues - Related?
                                                                              Harbs. CommunityMVP

                                                                              Interesting...

                                                                               

                                                                              FWIW, I mysteriously got re-logged back in without ever accessing that page. The really weird part is that I had thrown out all my cookies. I did login using the main Adobe login page...

                                                                               

                                                                              Harbs

                                                                              • 36. Re: Many Recent Issues - Related?
                                                                                Niall O'Donovan Community Member

                                                                                Yes, I'm back online/logged in as well!

                                                                                 

                                                                                Niall

                                                                                • 37. Re: Many Recent Issues - Related?
                                                                                  Jacob Bugge CommunityMVP

                                                                                  I had the same logout (or should I say lockout) error 404 in the early PST hours; and then sudenly I was able to login, through the login page, about 5 AM.

                                                                                  • 38. Re: Many Recent Issues - Related?
                                                                                    the_wine_snob Community Member

                                                                                    Well, Monday, Feb 28, around 9:00AM PST, things have gotten even worse. Whatever is happening is not just in the Premiere forum, but here, as well.

                                                                                     

                                                                                    Constant log-outs, seconds apart, Error 404's all the time, and when log-in has been completed, the page goes immediately to the main forum list, regardless of where one was, or what they were trying to do.

                                                                                     

                                                                                    Hope that it gets fixed soon. Friday and Saturday were bad (Friday, Feb 25 being worse), and then Sun Feb 27, 2011, was better, but with the dawn on Monday, came even worse performance.

                                                                                     

                                                                                    Good luck to us all,

                                                                                     

                                                                                    Hunt

                                                                                    • 39. Re: Many Recent Issues - Related?
                                                                                      Jacob Bugge CommunityMVP

                                                                                      Early today, about 2AM PST, the access was intermittent over here, but apart from that there has been nothing to report; if anything, the forums have generally been faster than usual today.

                                                                                      1 2 Previous Next