1 Reply Latest reply on Apr 5, 2011 1:43 PM by Stix Hart

    OT: Stooges like me

    macinbytes Level 4

      I got a laugh out of this.

       

      http://piracy.ssrc.org/adobe-logic/

       

      linked to good old InDesign forums:

       

      http://forums.adobe.com/thread/641138

       

      When you visit the Adobe site for help after going crazy with these issues, you get advice from helpful stooges like this:

      I don’t see keeping 3-5 versions of InDesign as being too much to expect of a freelancer. Also probably a good idea to keep Illustrator CS3 at minimum for the compatibility. I think it just comes with the territory.

      Or the ‘Community Support Specialist’ who offers:

      If you want to work with people in CS3 you’ll need to use CS3. Folks on CS4? Same thing.