2 Replies Latest reply on May 30, 2011 10:43 PM by Daryl Barnes

    Cannot import FXG and Photoshop into Catalyst - error parsing fxg


      Update:  Fireworks and Photoshop both don't work.


      I cannot import anything from a Fireworks FXG file to Catalyst.  It errors every time.  I even tried creating a couple of simple new files, one was just a box, and it still would not import.  I originally thought my fireworks file was too complex, but it is doing the same thing regardless of simple vs. complex files.  Please help.  I am totally stuck.  All my files are in Fireworks.


      I am also having an error when I try to import PSD files.  I was able to successfully import an AI file.


      Error parsing FXG is the error I get from my fireworks files.  The weird thing is I have some stuff that worked a couple of weeks ago, it's like it just stopped working.


      Thanks in advance for any help.


      I guess I should also ask, is this forum an Adobe supported forum, or just a user forum?  I guess I should try to contact Adobe directly on this issue.



      Message was edited by: hobbsroy