35 Replies Latest reply: Aug 4, 2014 10:46 AM by lance seecharran RSS

    AVI files - no video only sound problem

    Matjovi Community Member

      Hi there!

       

      I am experiencing some very strange and _very_ annoying issues with my Adobe Premiere Pro CS5 software - my .AVI files have no video.

       

      I have recorded a lot of video for a music video remake on my camera: Toshiba Camileo X100 in HD (720p60frames).

       

      I play them all fine in Windows Media Player and VLC Media Player and such, but when i import to premiere, i only get audio - NO video.

       

      I have searched around the Internet for a solution - but found none - this is really getting on my nerve, as i have been looking forward to edit my video .

       

      The solution which would be working, was to download Super (a converter program) and convert my AVI files to MP4, H.264/AVC with codec AAC LC, but this will take years, and i am also having some troubles finding the correct video quality as the original file - ergo, i don't want to loose any quality when converting. Converting all my files will take years - got around 10 GB - and i only see this as an emergency solution.

       

      I bet there MUST be a fix for this, so my AVI files will work properly for Adobe Premiere CS5. I need help - please, help!

       

      Thanks in advance!

       

      p.s. I would just say that i have been working with AVI files before, for another project, but these where recorded with FRAPS on my computer.